<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
<title>Ascension Parish offers Thanksgiving food boxes for the needy on Nov. 21 -- can reserve by calling church | The Batavian</title>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="cleartype" content="on" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="MobileOptimized" content="width" />
<link rel="shortcut icon" href="http://www.thebatavian.com/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/files/favicons/manifest.json" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="msapplication-TileImage" content="/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Press release: Ascension Parish will be offering Thanksgiving food boxes for the needy of the Genesee Community from noon to 3 p.m. on Tuesday, Nov. 21. Each box will include a 10-12 lb. turkey as well as other items needed to complete your Thanksgiving Dinner. These to go boxes are on a first-come, first-serve basis; however, you may reserve a box by calling the parish office at 343-1796. Pick up your dinner boxes at Ascension Church located on the corner of Swan and Sumner streets, using the Sumner Street entrance." />
<meta name="keywords" content="batavia, news, Announcements, charity, thanksgiving" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<link rel="canonical" href="http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" />
<link rel="shortlink" href="http://www.thebatavian.com/node/463821" />
<meta property="og:site_name" content="The Batavian" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ascension Parish offers Thanksgiving food boxes for the needy on Nov. 21 -- can reserve by calling church" />
<meta property="og:url" content="http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" />
<meta property="og:description" content="Press release: Ascension Parish will be offering Thanksgiving food boxes for the needy of the Genesee Community from noon to 3 p.m. on Tuesday, Nov. 21. Each box will include a 10-12 lb. turkey as well as other items needed to complete your Thanksgiving Dinner. These to go boxes are on a first-come, first-serve basis; however, you may reserve a box by calling the parish office at 343-1796. Pick up your dinner boxes at Ascension Church located on the corner of Swan and Sumner streets, using the Sumner Street entrance." />
<meta property="og:updated_time" content="2017-11-14T14:52:32-05:00" />
<meta property="og:image" content="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thebatavian" />
<meta name="twitter:creator" content="@thebatavian" />
<meta name="twitter:title" content="Ascension Parish offers Thanksgiving food boxes for the needy on Nov. 21 -- can reserve by calling church" />
<meta name="twitter:url" content="http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" />
<meta name="twitter:description" content="Press release: Ascension Parish will be offering Thanksgiving food boxes for the needy of the Genesee Community from noon to 3 p.m. on Tuesday, Nov. 21. Each box will include a 10-12 lb. turkey as well as other items needed to complete your Thanksgiving Dinner. These to go boxes are on a first-come, first-serve basis; however, you may reserve a box by calling the parish office at 343-1796. Pick up your dinner boxes at Ascension Church located on the corner of Swan and Sumner streets, using the Sumner Street entrance." />
<meta name="twitter:image" content="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="article:publisher" content="https://www.facebook.com/thebatavian" />
<meta property="article:tag" content="batavia" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Announcements" />
<meta property="article:tag" content="charity" />
<meta property="article:tag" content="thanksgiving" />
<meta property="article:published_time" content="2017-11-14T14:52:32-05:00" />
<meta property="article:modified_time" content="2017-11-14T14:52:32-05:00" />
<meta name="dcterms.title" content="Ascension Parish offers Thanksgiving food boxes for the needy on Nov. 21 -- can reserve by calling church" />
<meta name="dcterms.creator" content="Billie Owens" />
<meta name="dcterms.description" content="Press release: Ascension Parish will be offering Thanksgiving food boxes for the needy of the Genesee Community from noon to 3 p.m. on Tuesday, Nov. 21. Each box will include a 10-12 lb. turkey as well as other items needed to complete your Thanksgiving Dinner. These to go boxes are on a first-come, first-serve basis; however, you may reserve a box by calling the parish office at 343-1796. Pick up your dinner boxes at Ascension Church located on the corner of Swan and Sumner streets, using the Sumner Street entrance." />
<meta name="dcterms.date" content="2017-11-14T14:52-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" />
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__8aOjD7ucCrGXzza11WsM1Y4GzVPxSeEzPIwtPCLd9C8__RvG-hgAtt5U5chhxPq1EGG6TgckQ_JoqeWatQmtqz-M__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__0GmVyMQM8Xe5a7JsC-7xv3l2VhBGzCPaU_fc3bveCFc__ZWKjm7EJvVFdfZu8IKMw7M0_dOj8oElvkllWwXxE0KY__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__UqcW5aRBpyv9mYp--Lb4XPcG9siu5UGE9sNupJU1n5E__6o0ydCxaNIGzPuXPI-RyurJEY7DGATLQpxmMTxL860w__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="print" />
<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__1-jkVT27AjTIEc7RQZ_tNMScVUqhP653iLGt9cb3hvA__jKD8mglbQcCyrWksQ1n7K3i8wADBLFJj4_x5dau7PI8__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all" />
<![endif]-->
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__x_vIaSvSxVq9YS7swvBviD7VGNa9ahBTuI9ZmlcZukU__ken9V6faa_1XVbiRkm7kcSmjO1PBrfI8wXTZPWFwJ5o__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__ZUioMY4Endyj2YQ4nhQ0Oc7LQkgBC0vXfP9Pk1q-CYU__vFC-mxdyFZP7cYtMjHj1-wjzi8j929dCXx0NxwDhNbA__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<![endif]-->
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://www.thebatavian.com/files/googleanalytics/analytics.js?oyhi0d","ga");ga("create", "UA-1245005-9", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__JyuoEuBdVHpigjUaIzaBsPe48wrfYBtMNZowoBdzqlk__w1y6B0-Jddgl9Rl0ZyDCLF1rK4lg-ynlFtCY4zKqVhE__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-463821 node-type-blog node-promoted page-display-default section-billie-owens">
<div class="panel-display page-layout-threecol clear-block">
<div class="panel-panel panel-col-page-prefix clearfix">
<div class="inside clearfix"><div class="panel-pane pane-ad pane-1243 broadstreet-ad broadstreet-1243">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1243);</script>
</div>
<div class="panel-pane pane-ad pane-1264 broadstreet-ad broadstreet-1264">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1264);</script>
</div>
</div>
</div>
<div class="page-wrapper">
<header>
<div class="panel-panel panel-col-header-prefix clearfix">
<div class="inside"><div class="panel-pane pane-block pane-menu-secondary-menu">
<ul class="menu"><li class="first leaf"><a href="http://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://bataviaslist.com/e-mail-newsletter/" title="">E-mail Newsletter</a></li>
<li class="leaf"><a href="http://bataviaslist.com/calendar/" title="">Calendar</a></li>
<li class="leaf"><a href="/36453/contact-us" title="Contact Us">Contact Us</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/" title="Page about advertising on the site.">Advertise</a></li>
<li class="last leaf"><a href="/1917/about-batavian" title="">About</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel panel-col-header clearfix">
<div class="inside"><div class="panel-pane pane-page-logo">
<a href="/" rel="home" id="logo" title="Home"><img src="http://www.thebatavian.com/files/thebatavian_logo.png" alt="Home" /></a> </div>
<div class="panel-pane pane-search-api-page-search-box">
<form class="search-api-page-search-form-content" action="/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" method="post" id="search-api-page-search-form-content" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
<label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
<input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-iyw2x2rEDfg5z3JmYUH8pl7G7HTd19vS5Ui4P-8sUeo" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content" />
</div></form> </div>
<div class="panel-pane pane-page-slogan">
Online News. Community Views. </div>
</div>
</div>
<div class="panel-panel panel-col-header-suffix clearfix">
<div class="inside"><div class="panel-pane pane-ad pane-1246 broadstreet-ad broadstreet-1246">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1246);</script>
</div>
<div class="panel-pane pane-ad pane-1263 broadstreet-ad broadstreet-1263">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1263);</script>
</div>
<div class="panel-pane pane-ad pane-1261 broadstreet-ad broadstreet-1261">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1261);</script>
</div>
</div>
</div>
</header>
<div class="panel-panel panel-col-navigation clearfix">
<div class="inside"><div class="panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="http://bataviaslist.com/" title="">Batavia&#039;s List</a></li>
<li class="leaf"><a href="http://shoplocal.thebatavian.com" title="">Shop Local</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/business" title="News of local business">Business</a></li>
<li class="leaf"><a href="/announcements" title="">Announcements</a></li>
<li class="leaf active-trail"><a href="/obituaries" title="" class="active-trail">Obituaries</a></li>
<li class="leaf"><a href="http://thebatavian.com/milestones" title="">Milestones</a></li>
<li class="leaf"><a href="http://bataviaslist.com/listings/browse-categories/9/employment/" title="">Jobs</a></li>
<li class="last leaf"><a href="http://bataviaslist.com/listings/browse-categories/4/real-estate-and-housing/" title="">Housing</a></li>
</ul> </div>
</div>
</div>
<div class="center-wrapper clearfix">
<div class="panel-panel page-col-first">
<div class="inside"><div class="panel-pane pane-ad pane-1248 broadstreet-ad broadstreet-1248">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1248);</script>
</div>
<div class="panel-pane pane-ad pane-39917 broadstreet-ad broadstreet-39917">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(39917);</script>
</div>
<div class="panel-pane pane-custom pane-1">
<p>&gt;&gt; Download &lt;&lt;<br /><a href="https://itunes.apple.com/us/app/the-batavian/id1232469082?mt=8&amp;ign-mpt=uo%3D4" target="_blank">New iOS App</a><br />
Android version<br />
not yet available</p>
<p><a href="https://www.mydreamvention.com/age-gate" target="_blank">VOTE for Andrew's Invention</a></p>
</div>
<div class="panel-pane pane-block pane-user-login">
<h2 class="pane-title">User login</h2>
<form class="user-login-form" action="/" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">E-mail or username <span class="form-required" title="This field is required.">*</span></label>
<input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
<label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
<input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-isVH2irbWnOsIaV4A1WGtlYWDk4VpZB6MqB7_oCiFIQ" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form> </div>
<div class="panel-pane pane-ad pane-1255 broadstreet-ad broadstreet-1255">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1255);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-genseecountytowns">
<h2 class="pane-title">Our Towns</h2>
<ul class="menu"><li class="first leaf"><a href="/alabama" title="">Alabama</a></li>
<li class="leaf"><a href="/alexander" title="">Alexander</a></li>
<li class="leaf"><a href="/batavia" title="">Batavia</a></li>
<li class="leaf"><a href="http://thebatavian.com/bergen" title="">Bergen</a></li>
<li class="leaf"><a href="/bethany" title="">Bethany</a></li>
<li class="leaf"><a href="/byron" title="">Byron</a></li>
<li class="leaf"><a href="http://thebatavian.com/corfu" title="">Corfu</a></li>
<li class="leaf"><a href="/darien" title="">Darien</a></li>
<li class="leaf"><a href="/elba" title="">Elba</a></li>
<li class="leaf"><a href="/tags/leroy" title="">LeRoy</a></li>
<li class="leaf"><a href="/oakfield" title="">Oakfield</a></li>
<li class="leaf"><a href="/pavilion" title="">Pavilion</a></li>
<li class="leaf"><a href="/pembroke" title="">Pembroke</a></li>
<li class="last leaf"><a href="/stafford" title="">Stafford</a></li>
</ul> </div>
<div class="panel-pane pane-ad pane-1267 broadstreet-ad broadstreet-1267">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1267);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-53093">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(53093);</script>
</div>
<div class="panel-pane pane-ad pane-1253 broadstreet-ad broadstreet-1253">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1253);</script>
</div>
<div class="panel-pane pane-ad pane-1266 broadstreet-ad broadstreet-1266">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1266);</script>
</div>
<div class="panel-pane pane-ad pane-23893 broadstreet-ad broadstreet-23893">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(23893);</script>
</div>
<div class="panel-pane pane-views pane-comments-all-recent">
<h2 class="pane-title">Recent comments</h2>
<div class="view view-comments-all-recent view-id-comments_all_recent view-display-id-default view-dom-id-c24195bc34bc567721f89f4220810805">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97616#comment-97616">Raleigh/Wake County vs</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Brian Graz</span></span> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97615#comment-97615">C.M. Barons seem to have a</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">John Roach</span></span> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97614#comment-97614">Dave, consider that 10</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">John Roach</span></span> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97610#comment-97610">Cuomo not giving away money.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Rich Richmond</span></span> </div></li>
<li class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97613#comment-97613">Obviously the report does not</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Brian Graz</span></span> </div></li>
<li class="views-row views-row-6 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97612#comment-97612">Ed, you are correct. I have</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">C. M. Barons</span></span> </div></li>
<li class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97611#comment-97611">C.M.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Ed Hartgrove</span></span> </div></li>
<li class="views-row views-row-8 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97609#comment-97609">The thing about budgets is</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Tim Miller</span></span> </div></li>
<li class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97608#comment-97608">Yeah...and yet when Gov.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Dave Meyer</span></span> </div></li>
<li class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/97607#comment-97607">The key is, seeing flashing</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Howard B. Owens</span></span> </div></li>
</ul></div> </div>
</div> </div>
<div class="panel-pane pane-ad pane-1252 broadstreet-ad broadstreet-1252">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1252);</script>
</div>
<div class="panel-pane pane-ad pane-1265 broadstreet-ad broadstreet-1265">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1265);</script>
</div>
<div class="panel-pane pane-ad pane-1250 broadstreet-ad broadstreet-1250">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1250);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-sponsors">
<h2 class="pane-title">Community Sponsors</h2>
<ul class="menu"><li class="first leaf"><a href="http://www.adammillertoyandbicycle.com/" target="_blank">Adam Miller Toy and Bicycle</a></li>
<li class="leaf"><span title="" class="nolink">Advanced Podiatry Associates</span></li>
<li class="leaf"><a href="https://www.facebook.com/Affordable-Floorcovering-433392136828252/?fref=ts" title="">Affordable Floorcovering</a></li>
<li class="leaf"><a href="http://www.alexsribs.com/">Alex&#039;s Place</a></li>
<li class="leaf"><a href="http://www.theartofmandy.com" title="">Art of Mandy, The</a></li>
<li class="leaf"><a href="https://www.facebook.com/bataviabootery/" title="">Batavia Bootery</a></li>
<li class="leaf"><a href="http://www.bataviacc.com" title="">Batavia Country Club</a></li>
<li class="leaf"><a href="http://www.bataviadownscasino.com/">Batavia Downs</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Optical</span></li>
<li class="leaf"><span title="" class="nolink">Batavia Redemption Center, Eastown Beverages</span></li>
<li class="leaf"><a href="http://www.bataviashowtime.com" title="">Batavia Showtime</a></li>
<li class="leaf"><span class="nolink">Batavia Tailors &amp; Cleaners</span></li>
<li class="leaf"><a href="http://www.beds-n-bones.com/">Beds &#039;n&#039; Bones Pet Lodge</a></li>
<li class="leaf"><span class="nolink">Belhaven Kennels</span></li>
<li class="leaf"><span class="nolink">Bill Fox and Son Construction &amp; Remodeling</span></li>
<li class="leaf"><a href="http://www.bontragerauction.com/">Bontrager&#039;s Real Estate</a></li>
<li class="leaf"><a href="http://www.bourbonandburger.com/#!" title="">Bourbon &amp; Burger Co.</a></li>
<li class="leaf"><a href="http://www.bubbaslandscape.net" title="">Bubba&#039;s Landscaping</a></li>
<li class="leaf"><a href="https://www.facebook.com/Byronhotelandtrailhouse" title="">Byron Hotel &amp; Trail House</a></li>
<li class="leaf"><a href="https://www.facebook.com/CSPGO" title="">Cancer Services Program</a></li>
<li class="leaf"><a href="https://www.facebook.com/The-Caryville-Inn-766671390026087/?fref=ts" title="">The Caryville Inn</a></li>
<li class="leaf"><a href="http://www.castilonechryslerdodgejeep.net/index.htm" title="">Castilone Chrysler Dodge Jeep</a></li>
<li class="leaf"><span class="nolink">CB Beach Mortuary</span></li>
<li class="leaf"><a href="http://www.cedarstreetonline.com/">Cedar St. Sales and Rentals</a></li>
<li class="leaf"><a href="http://www.centerstreetsmokehouse.com/">Center Street Smokehouse</a></li>
<li class="leaf"><a href="https://www.facebook.com/ChapsElbaDiner?fref=ts" title="">Chap&#039;s Elba Diner &amp; Catering</a></li>
<li class="leaf"><a href="http://www.chesleysauto.com" title="">Chesley&#039;s Auto</a></li>
<li class="leaf"><a href="https://www.facebook.com/kenscharcoalpits" title="">City Slickers</a></li>
<li class="leaf"><a href="http://www.classicopticalbatavia.com/" title="">Classic Optical</a></li>
<li class="leaf"><a href="http://www.councilbatavia.com/">Council Opticians</a></li>
<li class="leaf"><a href="http://www.countryline.biz" title="">Country Line Electric</a></li>
<li class="leaf"><a href="http://www.crazycheapcars.com/">Crazy Cheap Cars</a></li>
<li class="leaf"><a href="http://danstire.com/">Dan&#039;s Tire</a></li>
<li class="leaf"><a href="http://www.darienlake.com" title="">Darien Lake</a></li>
<li class="leaf"><a href="http://www.dandrdepot.com/">D&amp;R Depot Restaurant</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Daves-Ice-Cream/538860869467311" title="">Dave&#039;s Ice Cream</a></li>
<li class="leaf"><a href="http://www.deepbluepoolandspa.com/">Deep Blue Pool &amp; Spa</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Delres-Greenhouse-Garden-Centre/125696584152942" title="">Delre&#039;s Greenhouse &amp; Garden Center</a></li>
<li class="leaf"><a href="http://webmaster732.wixsite.com/dennys" title="">Denny&#039;s Pool World</a></li>
<li class="leaf"><a href="http://www.derrickmonumentcompany.com/">Derrick Monument Company</a></li>
<li class="leaf"><a href="https://thedivinetree.co" title="">The Divine Tree</a></li>
<li class="leaf"><a href="http://www.dolcepanepinto.com" title="">Dolce Panepinto Attorneys At Law</a></li>
<li class="leaf"><a href="http://www.dumbleton.com" title="">Dumbleton&#039;s Used Auto Parts</a></li>
<li class="leaf"><a href="http://www.empireaccess.com" title="">Empire Access</a></li>
<li class="leaf"><a href="http://www.erieeast.com" title="">Erie East Windows &amp; Doors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Fab-Fajita-Pita/1033621993415084?fref=ts" title="">Fab Fajita &amp; Pita</a></li>
<li class="leaf"><a href="http://www.falconefuneralhome.com/">Falcone Family Funeral &amp; Cremation Service Inc.</a></li>
<li class="leaf"><a href="http://www.falleti.com/">Falleti Motors</a></li>
<li class="leaf"><a href="http://www.fastecautomotive.com/">Fastec Automotive</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzabatavia.com/">Ficarella&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.powdercoattoday.com">The Finishing Line</a></li>
<li class="leaf"><a href="http://www.1stchoicetravel.com/" title="">First Choice Travel</a></li>
<li class="leaf"><a href="http://www.floralfantasiesbatavia.com/">Floral Fantasies</a></li>
<li class="leaf"><a href="http://stores.ebay.com/FOXPROWL" title="">Foxprowl Collectibles</a></li>
<li class="leaf"><a href="http://www.geneseedental.com/">Genesee Dental Group</a></li>
<li class="leaf"><a href="http://www.geracerealty.com" title="">Gerace Realty - Robert J. Gerace</a></li>
<li class="leaf"><a href="http://www.gilmartinfuneralhome.com/" title="">Gilmartin Funeral Home &amp; Cremation Company, Inc.</a></li>
<li class="leaf"><a href="http://www.godfreyspond.org/">Godfrey&#039;s Pond</a></li>
<li class="leaf"><a href="http://www.greensofleroy.com" title="">Greens of LeRoy</a></li>
<li class="leaf"><a href="http://www.bataviafuneralhomes.com/">H.E. Turner &amp; Co.</a></li>
<li class="leaf"><a href="http://www.hairstudio25.com/">Hair Studio 25</a></li>
<li class="leaf"><a href="http://www.hardcoraudio.com/">Hardcor Audio</a></li>
<li class="leaf"><a href="http://www.harriswilcox.com/home/" title="">Harris Wilcox Inc.</a></li>
<li class="leaf"><a href="http://www.haul-4-less.com/">Haul-4-Less</a></li>
<li class="leaf"><a href="http://henryhcook.com" title="">Henry H. Cook Inc.</a></li>
<li class="leaf"><a href="http://hiddenvalleyadventure.com" title="">Hidden Valley Animal Adventure</a></li>
<li class="leaf"><a href="http://www.hvolttattoo.com/">High Voltage Tattoo</a></li>
<li class="leaf"><a href="http://www.htpartners.net/">Humphrey&#039;s Electric &amp; Security</a></li>
<li class="leaf"><a href="http://www.mcandrewfuneralhomes.net/">J. Leonard McAndrew</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Jagged-Edges-Salon/117143028365903" title="">Jagged Edges Salon</a></li>
<li class="leaf"><a href="http://www.javafarmsupply.com" title="">Java Farm Supply</a></li>
<li class="leaf"><span class="nolink">John&#039;s Service Station</span></li>
<li class="leaf"><a href="http://www.johnsonselderlycare.com" title="">Johnson&#039;s Elderly Care</a></li>
<li class="leaf"><a href="http://www.kenbarrett.com/">Ken Barrett</a></li>
<li class="leaf"><a href="http://www.bataviakiwanis.org" title="">Kiwanis</a></li>
<li class="leaf"><a href="http://www.kreativedesignkitchenandbath.com/">Kreative Design Kitchen &amp; Bath</a></li>
<li class="leaf"><a href="http://www.landltransmissions.com/">L&amp;L Transmission, Inc.</a></li>
<li class="leaf"><a href="http://www.lambertsjewelers.com">Lambert&#039;s Design Jewelers</a></li>
<li class="leaf"><a href="http://www.leroyfcu.org" title="">Le Roy Federal Credit Union</a></li>
<li class="leaf"><a href="https://www.facebook.com/liviabeautyspa/?hc_ref=SEARCH&amp;fref=nf" title="">Livia Beauty &amp; Spa</a></li>
<li class="leaf"><a href="http://themanorhousesc.com/" title="">Manor House</a></li>
<li class="leaf"><a href="http://mcpinc.com" title="">Marchese Computer</a></li>
<li class="leaf"><span class="nolink">Matteo &amp; Mullen, CPA</span></li>
<li class="leaf"><a href="http://www.maxpiesfurniture.com/">Max Pies</a></li>
<li class="leaf"><span class="nolink">O&#039;Lacy&#039;s Irish Pub</span></li>
<li class="leaf"><a href="http://www.oakfieldfitness.com/">Oakfield Fitness</a></li>
<li class="leaf"><a href="http://www.qualityinnbatavia.com/oasis-restaurant.html" title="">Oasis Restaurant</a></li>
<li class="leaf"><a href="http://oliverscandies.com/">Oliver&#039;s Candies</a></li>
<li class="leaf"><span class="nolink">Optique</span></li>
<li class="leaf"><a href="http://www.pandlair.com" title="">P&amp;L Air</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzaleroy.com" title="">Pastore&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.pellegrinoautosales.com/">Pellegrino Auto Sales</a></li>
<li class="leaf"><a href="http://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="https://www.facebook.com/pg/Precision-Lawn-Care-LLC-LeRoy-NY-169998196482947/about/?ref=page_internal" title="">Precision Lawn Care</a></li>
<li class="leaf"><a href="http://www.randdoutletcenter.com/">R&amp;D Outlet</a></li>
<li class="leaf"><a href="http://www.rwvapors.com/">RW Vapors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Rancho-Viejo/200530050006212" title="">Rancho Viejo Mexican Restaurant</a></li>
<li class="leaf"><a href="http://www.redosier.com" title="">Red Osier</a></li>
<li class="leaf"><a href="http://www.reedeye.com" title="">Reed Eye Associates</a></li>
<li class="leaf"><a href="http://www.riderrealestate.com" title="">Rider Real Estate</a></li>
<li class="leaf"><a href="https://www.rochesterregional.org/find-a-doctor/ummc/" title="">Rochester Regional Health @ UMMC</a></li>
<li class="leaf"><a href="http://sallomehvac.com" title="">Sallome Heating &amp; Cooling</a></li>
<li class="leaf"><span class="nolink">Santino&#039;s Pizza</span></li>
<li class="leaf"><a href="http://www.selectcollisionny.com" title="">Select Collision</a></li>
<li class="leaf"><a href="http://www.settlersrestaurant.com/">Settler&#039;s Restaurant</a></li>
<li class="leaf"><a href="http://www.skylinervresort.com" title="">Skyline RV Sales &amp; Service</a></li>
<li class="leaf"><span class="nolink">Sloat&#039;s Tire</span></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Smokin-Eagle-BBQ/171066096336858?fref=ts">Smokin&#039; Eagle Brew &amp; BBQ</a></li>
<li class="leaf"><a href="http://www.southsidedeli.com/">Southside Deli</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Stella-Collision-Serv-Inc/163791313638569" title="">Stella Collision</a></li>
<li class="leaf"><a href="http://www.tfbrowns.com/">T.F. Brown&#039;s</a></li>
<li class="leaf"><a href="http://www.smhawley.com/">The Insurance Center</a></li>
<li class="leaf"><span title="" class="nolink">The Oak Grill &amp; Cafe</span></li>
<li class="leaf"><a href="http://www.thompsonmotorsllc.com" title="">Thompson Motors</a></li>
<li class="leaf"><a href="https://www.facebook.com/TFGLOW" title="">Tobacco Free GLOW</a></li>
<li class="leaf"><a href="http://www.tomaszewskifh.com/">Tomaszewski Funeral &amp; Cremation Chapel</a></li>
<li class="leaf"><a href="https://www.tompkinsins.com" title="">Tompkins Bank of Castle Insurance</a></li>
<li class="leaf"><a href="http://toyotaofbatavia.calls.net/?utm_source=google&amp;utm_content=ZRgptxKl&amp;utm_medium=cpc&amp;utm_campaign=PaidSearch&amp;siteid=SEM_GNY10_google_paidsearch&amp;utm_term=toyota+of+batavia+ny" title="">Toyota of Batavia</a></li>
<li class="leaf"><a href="https://batavia-ny-6157.theupsstorelocal.com" title="">UPS Store</a></li>
<li class="leaf"><a href="http://bit.ly/CCPE_thebatavian" title="">University of Buffalo</a></li>
<li class="leaf"><a href="http://vallejewelersbatavia.com/">Valle Jewelers</a></li>
<li class="leaf"><a href="http://www.wnyfireplaceoutlet.com/">WNY Fireplace Outlet</a></li>
<li class="leaf"><a href="http://www.facebook.com/pages/West-Main-Wine-and-Spirits/208995262447108">West Main Wine &amp; Spirits</a></li>
<li class="leaf"><span class="nolink">Western Regional Off Track</span></li>
<li class="leaf"><a href="http://www.williamkentinc.com/">William Kent, Inc.</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/wp-content/uploads/2013/12/ymca_coupon.pdf">YMCA</a></li>
<li class="leaf"><a href="http://www.ywcagenesee.org/">YWCA</a></li>
<li class="leaf"><a href="http://www.yassestruckingandconstruction.com" title="">Yasses Construction</a></li>
<li class="last leaf"><a href="https://www.facebook.com/Yume-Asian-Bistro-241123629393541/?fref=ts" title="">Yume Asian Bistro</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel page-col">
<div class="inside"><div class="panel-pane pane-ad pane-1244 broadstreet-ad broadstreet-1244">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1244);</script>
</div>
<div class="panel-pane pane-page-content">
<div class="panel-pane pane-node-created">
November 14, 2017 - 2:52pm </div>
<div class="panel-pane pane-node-title">
<h1>Ascension Parish offers Thanksgiving food boxes for the needy on Nov. 21 -- can reserve by calling church</h1>
</div>
<div class="panel-pane pane-node-submission">
posted by <span class="username">Billie Owens</span> in <a href="/batavia">batavia</a>, <a href="/tags/news">news</a>, <a href="/announcements">Announcements</a>, <a href="/tags/charity">charity</a>, <a href="/tags/thanksgiving">thanksgiving</a>. </div>
<div class="panel-pane pane-entity-field pane-node-body">
<div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><p><em>Press release:</em></p>
<p>Ascension Parish will be offering Thanksgiving food boxes for the needy of the Genesee Community from noon to 3 p.m. on Tuesday, Nov. 21. Each box will include a 10-12 lb. turkey as well as other items needed to complete your Thanksgiving Dinner.</p>
<p>These to go boxes are on a first-come, first-serve basis; however, you may reserve a box by calling the parish office at <a href="tel:(585)%20343-1796" target="_blank">343-1796</a>.</p>
<p>Pick up your dinner boxes at Ascension Church located on the corner of Swan and Sumner streets, using the Sumner Street entrance.</p>
</div></div></div> </div>
<div class="panel-pane pane-social-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by" target="_blank" class="share-facebook" title="Share this page on Facebook" data-url="http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by"><img src="/sites/all/themes/omega_batavian/images/facebook.png" alt="Share this page on Facebook" />Recommend</a><a href="https://twitter.com/intent/tweet/?text=Ascension+Parish+offers+Thanksgiving+food+boxes+for+the+needy+on+Nov.+21+--+can+reserve+by+calling+church&url=http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by&via=thebatavian" target="_blank" class="share-twitter" title="Share this page on Twitter"><img src="/sites/all/themes/omega_batavian/images/twitter.png" alt="Share this page on Twitter" />Tweet</a><a href="https://pinterest.com/pin/create/button/?url=http://www.thebatavian.com/billie-owens/ascension-parish-offers-thanksgiving-food-boxes-for-the-needy-on-nov-21-can-reserve-by&media=http://www.thebatavian.com/files/thebatavian_logo.png&description=Press release:" target="_blank" class="share-pinterest" title="Share this page on Pinterest"><img src="/sites/all/themes/omega_batavian/images/pinterest.png" alt="Share this page on Pinterest" />Pin it</a> </div>
<div class="panel-pane pane-node-comment-form">
<h2 class="pane-title">Post new comment</h2>
<a href="/user/login?destination=node/463821%23comment-form">Log in</a> or <a href="/user/register?destination=node/463821%23comment-form">register</a> to post comments </div>
</div>
</div>
</div>
<div class="panel-panel page-col-last">
<div class="inside"><div class="panel-pane pane-ad pane-1945 broadstreet-ad broadstreet-1945">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1945);</script>
</div>
<div class="panel-pane pane-ad pane-1258 broadstreet-ad broadstreet-1258">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1258);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-1949">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1949);</script>
</div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Calendar</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-block view-dom-id-2ecacfe9e314c1484e9677505bec076e">
<div class="view-header">
<div class="date-nav-wrapper clearfix">
<div class="date-nav item-list">
<div class="date-heading">
<h3><a href="http://www.thebatavian.com/calendar-node-field-event-date-time/month/2017-11" title="View full page month">November 2017</a></h3>
</div>
<ul class="pager">
<li class="date-prev">
<a href="http://www.thebatavian.com/frontpage?mini=2017-10" title="Navigate to previous month" rel="nofollow">&laquo;</a> </li>
<li class="date-next">
<a href="http://www.thebatavian.com/frontpage?mini=2017-12" title="Navigate to next month" rel="nofollow">&raquo;</a> </li>
</ul>
</div>
</div>
</div>
<div class="view-content">
<div class="calendar-calendar"><div class="month-view">
<table class="mini">
<thead>
<tr>
<th class="days sun">
S </th>
<th class="days mon">
M </th>
<th class="days tue">
T </th>
<th class="days wed">
W </th>
<th class="days thu">
T </th>
<th class="days fri">
F </th>
<th class="days sat">
S </th>
</tr>
</thead>
<tbody>
<tr>
<td id="upcoming_events-2017-10-29" class="sun mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-10-30" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-10-31" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-01" class="wed mini past has-no-events">
<div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-02" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-02">2</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-03" class="fri mini past has-no-events">
<div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-04" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-04">4</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-11-05" class="sun mini past has-no-events">
<div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-06" class="mon mini past has-no-events">
<div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-07" class="tue mini past has-no-events">
<div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-08" class="wed mini past has-no-events">
<div class="month mini-day-off"> 8 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-09" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-09">9</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-10" class="fri mini past has-no-events">
<div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-11" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-11">11</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-11-12" class="sun mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-12">12</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-13" class="mon mini past has-no-events">
<div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-14" class="tue mini today has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-14">14</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-15" class="wed mini future has-no-events">
<div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-16" class="thu mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-16">16</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-17" class="fri mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-17">17</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-18" class="sat mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-18">18</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-11-19" class="sun mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-19">19</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-20" class="mon mini future has-no-events">
<div class="month mini-day-off"> 20 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-21" class="tue mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-21">21</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-22" class="wed mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-22">22</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-23" class="thu mini future has-no-events">
<div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-24" class="fri mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-24">24</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-25" class="sat mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-25">25</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-11-26" class="sun mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-26">26</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-27" class="mon mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-27">27</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-28" class="tue mini future has-no-events">
<div class="month mini-day-off"> 28 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-11-29" class="wed mini future has-no-events">
<div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
 </td>
<td id="upcoming_events-2017-11-30" class="thu mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-11-30">30</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-12-01" class="fri mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-12-02" class="sat mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="view-footer">
<p><a href="/user/login">Login</a> or <a href="/user/register">register</a> to add an event.</p> </div>
</div> </div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Upcoming</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-upcoming view-dom-id-31fbab55091f298cbb6142cbcbbedaa0">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/business-accounting-tips-workshop/308298">Business Accounting Tips Workshop</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Nov 14 2017 - <span class="date-display-range"><span class="date-display-start">7:30am</span> to <span class="date-display-end">9:00am</span></span></span></div> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/bbq-fiesta-at-batavia-first-united-methodist-church/441243">BBQ Fiesta at Batavia First United Methodist Church</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Nov 14 2017 - <span class="date-display-range"><span class="date-display-start">5:00pm</span> to <span class="date-display-end">7:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/dsp-plays-live-jazz-at-tf-brown-s-in-batavia/462967">DSP plays live jazz at T.F. Brown’s in Batavia</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Nov 16 2017 - <span class="date-display-range"><span class="date-display-start">5:00pm</span> to <span class="date-display-end">8:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/reception-at-go-art-for-exhibit-by-jim-burns-titled-cabal-and-zen-photography-and">Reception at GO ART! for exhibit by Jim Burns titled ‘Cabal and Zen’ — photography and illustrations</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Nov 16 2017 - <span class="date-display-range"><span class="date-display-start">6:00pm</span> to <span class="date-display-end">8:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-5 views-row-odd views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/kick-off-event-wonderland-of-trees/450831">Kick-Off Event Wonderland of Trees</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Nov 17 2017 - <span class="date-display-range"><span class="date-display-start">6:00pm</span> to <span class="date-display-end">8:30pm</span></span></span></div> </div></li>
</ul></div> </div>
<div class="more-link">
<a href="/calendar-node-field-event-date-time/month">
more </a>
</div>
</div> </div>
<div class="panel-pane pane-ad pane-1257 broadstreet-ad broadstreet-1257">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1257);</script>
</div>
<div class="panel-pane pane-ad pane-40855 broadstreet-ad broadstreet-40855">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(40855);</script>
</div>
<div class="panel-pane pane-block pane-facebook-boxes-fb-like">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebatavian&amp;width=250&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:300px;" allowTransparency="true"></iframe> </div>
<div class="panel-pane pane-ad pane-1262 broadstreet-ad broadstreet-1262">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1262);</script>
</div>
<div class="panel-pane pane-ad pane-1251 broadstreet-ad broadstreet-1251">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1251);</script>
</div>
<div class="panel-pane pane-ad pane-1256 broadstreet-ad broadstreet-1256">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1256);</script>
</div>
<div class="panel-pane pane-ad pane-1245 broadstreet-ad broadstreet-1245">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1245);</script>
</div>
<div class="panel-pane pane-ad pane-1249 broadstreet-ad broadstreet-1249">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1249);</script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-page-suffix clearfix">
<div class="inside"><div class="panel-pane pane-custom pane-2">
<p>Copyright © 2008-2017 <a href="http://thebatavian.com/" title="TheBatavian.com">The Batavian</a>. Some Rights Reserved. <a href="http://thebatavian.com/privacy-policy">Privacy Policy</a> | <a href="http://thebatavian.com/terms-of-service">Terms of Service</a><br />
Original content available for non-commercial use under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons license</a>.<br />
Contact: Howard Owens, publisher (howard (at) the batavian dot com); (585) 250-4118</p>
</div>
<div class="panel-pane pane-custom pane-3">
<p><a href="http://authenticallylocal.com"><img alt="blue button" src="http://static.tumblr.com/neq6kdr/SpUll1zvv/authenticallylocal_logo_red_web.png" /></a></p> </div>
</div>
</div>
</div>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
</body>
</html>
