<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
<title>Today's Local Deals: Bohn's, Santino's, Oliver's, and more! | The Batavian</title>
<!--[if IE]><![endif]-->
<meta charset="utf-8"/>
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab"/>
<meta name="HandheldFriendly" content="true"/>
<link rel="shortcut icon" href="http://www.thebatavian.com/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="MobileOptimized" content="width"/>
<meta http-equiv="cleartype" content="on"/>
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/files/favicons/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/files/favicons/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/files/favicons/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/files/favicons/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/files/favicons/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/files/favicons/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/files/favicons/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/files/favicons/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/files/favicons/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/files/favicons/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/files/favicons/android-chrome-192x192.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="/files/favicons/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/files/favicons/favicon-16x16.png" sizes="16x16"/>
<link rel="manifest" href="/files/favicons/manifest.json"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/files/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="description" content="Reminders of how the new Deal of the Day program works: To make purchases, you must be registered. This is its own registration system, separate from the main registration for The Batavian. Once registered you must be logged in. You click on the orange button, if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to."/>
<meta name="keywords" content="Deal of the Day, advertisement"/>
<meta name="viewport" content="width=device-width"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="image_src" href="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png"/>
<link rel="canonical" href="http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993"/>
<link rel="shortlink" href="http://www.thebatavian.com/node/248993"/>
<meta property="og:site_name" content="The Batavian"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Today&#039;s Local Deals: Bohn&#039;s, Santino&#039;s, Oliver&#039;s, and more!"/>
<meta property="og:url" content="http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993"/>
<meta property="og:description" content="Reminders of how the new Deal of the Day program works: To make purchases, you must be registered. This is its own registration system, separate from the main registration for The Batavian. Once registered you must be logged in. You click on the orange button, if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to."/>
<meta property="og:updated_time" content="2017-03-28T08:41:28-04:00"/>
<meta property="og:image" content="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@thebatavian"/>
<meta name="twitter:creator" content="@thebatavian"/>
<meta name="twitter:title" content="Today&#039;s Local Deals: Bohn&#039;s, Santino&#039;s, Oliver&#039;s, and more!"/>
<meta name="twitter:url" content="http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993"/>
<meta name="twitter:description" content="Reminders of how the new Deal of the Day program works: To make purchases, you must be registered. This is its own registration system, separate from the main registration for The Batavian. Once registered you must be logged in. You click on the orange button, if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to."/>
<meta name="twitter:image" content="http://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png"/>
<meta property="article:publisher" content="https://www.facebook.com/thebatavian"/>
<meta property="article:tag" content="Deal of the Day"/>
<meta property="article:tag" content="advertisement"/>
<meta property="article:published_time" content="2017-03-28T07:34:03-04:00"/>
<meta property="article:modified_time" content="2017-03-28T08:41:28-04:00"/>
<meta name="dcterms.title" content="Today&#039;s Local Deals: Bohn&#039;s, Santino&#039;s, Oliver&#039;s, and more!"/>
<meta name="dcterms.creator" content="Howard B. Owens"/>
<meta name="dcterms.description" content="Reminders of how the new Deal of the Day program works: To make purchases, you must be registered. This is its own registration system, separate from the main registration for The Batavian. Once registered you must be logged in. You click on the orange button, if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to."/>
<meta name="dcterms.date" content="2017-03-28T07:34-04:00"/>
<meta name="dcterms.type" content="Text"/>
<meta name="dcterms.format" content="text/html"/>
<meta name="dcterms.identifier" content="http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993"/>
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__8aOjD7ucCrGXzza11WsM1Y4GzVPxSeEzPIwtPCLd9C8__RvG-hgAtt5U5chhxPq1EGG6TgckQ_JoqeWatQmtqz-M__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all"/>
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__0GmVyMQM8Xe5a7JsC-7xv3l2VhBGzCPaU_fc3bveCFc__ZWKjm7EJvVFdfZu8IKMw7M0_dOj8oElvkllWwXxE0KY__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all"/>
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__UqcW5aRBpyv9mYp--Lb4XPcG9siu5UGE9sNupJU1n5E__6o0ydCxaNIGzPuXPI-RyurJEY7DGATLQpxmMTxL860w__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="print"/>
<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.thebatavian.com/files/advagg_css/css__1-jkVT27AjTIEc7RQZ_tNMScVUqhP653iLGt9cb3hvA__jKD8mglbQcCyrWksQ1n7K3i8wADBLFJj4_x5dau7PI8__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.css" media="all" />
<![endif]-->
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__x_vIaSvSxVq9YS7swvBviD7VGNa9ahBTuI9ZmlcZukU__ieQGEBugF08eKpDlpC8TkNzuSnum0AQyAbcKNepE9xI__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__ZUioMY4Endyj2YQ4nhQ0Oc7LQkgBC0vXfP9Pk1q-CYU__vFC-mxdyFZP7cYtMjHj1-wjzi8j929dCXx0NxwDhNbA__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<![endif]-->
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://www.thebatavian.com/files/googleanalytics/analytics.js?onj0aq","ga");ga("create", "UA-1245005-9", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-72c3g5HZgroR-"});
//--><!]]>
</script>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js__JyuoEuBdVHpigjUaIzaBsPe48wrfYBtMNZowoBdzqlk__4d_uWk9RVD6XexOB9f-PZbxevo7eneoE2oB8jox-iJc__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/contrib\/video_filter"},"ajaxPageState":{"theme":"omega_batavian","theme_token":"kkfLbakVYZJ_BQ4EIh-nxoIvgZeNlPuw4zrTN4mVkzw","css":{"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.base.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.menus.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.messages.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/aggregator\/aggregator.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/comment\/comment.theme.css":1,"modules\/node\/node.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/field\/field.theme.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.base.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/forum\/forum.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/omega_batavian\/panels\/layouts\/batavian_page_threecol\/batavian_page_threecol.css":1,"sites\/all\/modules\/contrib\/date\/date_views\/css\/date_views.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.normalize.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.hacks.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.styles.css":1,"sites\/all\/themes\/omega_batavian\/css\/print.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.no-query.css":1},"js":{"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/themes\/omega\/omega\/js\/no-js.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv-printshiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/respond\/respond.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/saveguard\/saveguard.js":1,"sites\/all\/modules\/contrib\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/contrib\/broadstreet_ads\/blockers.js":1,"sites\/all\/themes\/omega_batavian\/js\/omega-batavian.behaviors.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"saveguard":{"msg":null},"urlIsAjaxTrusted":{"\/howard-b-owens\/todays-local-deals-bohns-santinos-olivers-and-more\/248993":true,"\/":true},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:eb632201208839926e8bf66f7ce7868e":{"view_name":"upcoming_events","view_display_id":"block","view_args":"2017-03","view_path":"obituaries","view_base_path":"calendar-node-field-event-date-time\/month","view_dom_id":"eb632201208839926e8bf66f7ce7868e","pager_element":0}}},"broadstreet_ads":{"zones":[1246,1263,1261,1248,39917,1255,1267,53093,1253,1266,23893,1252,1265,1250,1244,1243,1264,1945,1258,1949,1257,40855,1262,1251,1256,1245,1249],"b_option":"html","b_html":"\u003Ch1\u003EIt costs more than $15,000 a month to bring you local news on The Batavian. We believe in supporting the sponsors who make it possible for us to pay our bills. All we ask of you is that you stop blocking our 100 percent local ads served through a safe and secure ad server. If that doesn\u0027t work for you, you may also choose to get your local news through our mobile site: \u003Ca href=\u0022http:\/\/mobile.thebatavian.com\u0022\u003Emobile.thebatavian.com\u003C\/a\u003E\u003C\/h1\u003E","b_insert":".pane-page-content","b_remove":".pane-page-content .pane, .view, .pane-views, .page-col-first .panel-pane *, .page-col-last .panel-pane *","add_body_class":"noads"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-248993 node-type-blog node-promoted page-display-default section-howard-b-owens">
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-72c3g5HZgroR-.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><div class="panel-display page-layout-threecol clear-block">
<div class="panel-panel panel-col-page-prefix clearfix">
<div class="inside clearfix"><div class="panel-pane pane-ad pane-1243 broadstreet-ad broadstreet-1243">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1243);</script>
</div>
<div class="panel-pane pane-ad pane-1264 broadstreet-ad broadstreet-1264">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1264);</script>
</div>
</div>
</div>
<div class="page-wrapper">
<header>
<div class="panel-panel panel-col-header-prefix clearfix">
<div class="inside"><div class="panel-pane pane-block pane-menu-secondary-menu">
<ul class="menu"><li class="first leaf"><a href="http://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://bataviaslist.com/e-mail-newsletter/" title="">E-mail Newsletter</a></li>
<li class="leaf"><a href="http://bataviaslist.com/calendar/" title="">Calendar</a></li>
<li class="leaf"><a href="/36453/contact-us" title="Contact Us">Contact Us</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/" title="Page about advertising on the site.">Advertise</a></li>
<li class="last leaf"><a href="/1917/about-batavian" title="">About</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel panel-col-header clearfix">
<div class="inside"><div class="panel-pane pane-page-logo">
<a href="/" rel="home" id="logo" title="Home"><img src="http://www.thebatavian.com/files/thebatavian_logo.png" alt="Home"/></a> </div>
<div class="panel-pane pane-search-api-page-search-box">
<form class="search-api-page-search-form-content" action="/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993" method="post" id="search-api-page-search-form-content" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
<label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
<input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text"/>
</div>
<input type="hidden" name="id" value="1"/>
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit"/><input type="hidden" name="form_build_id" value="form-LhWztIIN1X8MuaXZ2qJAgcXusKBM5RHOwOJZkYc_07I"/>
<input type="hidden" name="form_id" value="search_api_page_search_form_content"/>
</div></form> </div>
<div class="panel-pane pane-page-slogan">
Online News. Community Views. </div>
</div>
</div>
<div class="panel-panel panel-col-header-suffix clearfix">
<div class="inside"><div class="panel-pane pane-ad pane-1246 broadstreet-ad broadstreet-1246">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1246);</script>
</div>
<div class="panel-pane pane-ad pane-1263 broadstreet-ad broadstreet-1263">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1263);</script>
</div>
<div class="panel-pane pane-ad pane-1261 broadstreet-ad broadstreet-1261">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1261);</script>
</div>
</div>
</div>
</header>
<div class="panel-panel panel-col-navigation clearfix">
<div class="inside"><div class="panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="http://bataviaslist.com/" title="">Batavia&#039;s List</a></li>
<li class="leaf"><a href="http://shoplocal.thebatavian.com" title="">Shop Local</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/business" title="News of local business">Business</a></li>
<li class="leaf"><a href="/announcements" title="">Announcements</a></li>
<li class="leaf"><a href="/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://thebatavian.com/milestones" title="">Milestones</a></li>
<li class="leaf"><a href="http://bataviaslist.com/listings/browse-categories/9/employment/" title="">Jobs</a></li>
<li class="last leaf"><a href="http://bataviaslist.com/listings/browse-categories/4/real-estate-and-housing/" title="">Housing</a></li>
</ul> </div>
</div>
</div>
<div class="center-wrapper clearfix">
<div class="panel-panel page-col-first">
<div class="inside"><div class="panel-pane pane-ad pane-1248 broadstreet-ad broadstreet-1248">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1248);</script>
</div>
<div class="panel-pane pane-ad pane-39917 broadstreet-ad broadstreet-39917">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(39917);</script>
</div>
<div class="panel-pane pane-custom pane-1">
<p>&gt;&gt; Download &lt;&lt;<br/>
The Batavian Mobile<br/><a href="https://play.google.com/store/apps/details?id=com.conduit.app_aa4627de37a547e1841df41896d7cc14.app" target="_blank">Droid</a> | <a href="https://itunes.apple.com/us/app/the-batavian-mobile/id735154759?mt=8" target="_blank">iPhone</a></p> </div>
<div class="panel-pane pane-block pane-user-login">
<h2 class="pane-title">User login</h2>
<form class="user-login-form" action="/" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">E-mail or username <span class="form-required" title="This field is required.">*</span></label>
<input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required"/>
</div>
<div class="form-item form-type-password form-item-pass">
<label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
<input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required"/>
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-SSUQcrOhz5J3fFsZ0EmPfou7i22q4AyEGCXqjIt7Ra4"/>
<input type="hidden" name="form_id" value="user_login_block"/>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit"/></div></div></form> </div>
<div class="panel-pane pane-ad pane-1255 broadstreet-ad broadstreet-1255">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1255);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-genseecountytowns">
<h2 class="pane-title">Our Towns</h2>
<ul class="menu"><li class="first leaf"><a href="/alabama" title="">Alabama</a></li>
<li class="leaf"><a href="/alexander" title="">Alexander</a></li>
<li class="leaf"><a href="/batavia" title="">Batavia</a></li>
<li class="leaf"><a href="http://thebatavian.com/bergen" title="">Bergen</a></li>
<li class="leaf"><a href="/bethany" title="">Bethany</a></li>
<li class="leaf"><a href="/byron" title="">Byron</a></li>
<li class="leaf"><a href="http://thebatavian.com/corfu" title="">Corfu</a></li>
<li class="leaf"><a href="/darien" title="">Darien</a></li>
<li class="leaf"><a href="/elba" title="">Elba</a></li>
<li class="leaf"><a href="/tags/leroy" title="">LeRoy</a></li>
<li class="leaf"><a href="/oakfield" title="">Oakfield</a></li>
<li class="leaf"><a href="/pavilion" title="">Pavilion</a></li>
<li class="leaf"><a href="/pembroke" title="">Pembroke</a></li>
<li class="last leaf"><a href="/stafford" title="">Stafford</a></li>
</ul> </div>
<div class="panel-pane pane-ad pane-1267 broadstreet-ad broadstreet-1267">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1267);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-53093">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(53093);</script>
</div>
<div class="panel-pane pane-ad pane-1253 broadstreet-ad broadstreet-1253">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1253);</script>
</div>
<div class="panel-pane pane-ad pane-1266 broadstreet-ad broadstreet-1266">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1266);</script>
</div>
<div class="panel-pane pane-ad pane-23893 broadstreet-ad broadstreet-23893">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(23893);</script>
</div>
<div class="panel-pane pane-views pane-comments-all-recent">
<h2 class="pane-title">Recent comments</h2>
<div class="view view-comments-all-recent view-id-comments_all_recent view-display-id-default view-dom-id-e5311cc5e9cf0bcf5fba9e8d0f827ce8">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96051#comment-96051">a victim in this case can</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">david spaulding</span></span> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96050#comment-96050">What a beautiful thing to do.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Debbie Paine</span></span> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96049#comment-96049">Perhaps Rep. Collins could</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Nick Taranko</span></span> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96048#comment-96048">U.S. farmers lobbying hard to</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Howard B. Owens</span></span> </div></li>
<li class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96047#comment-96047">1st thing that came to mind</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Tim Miller</span></span> </div></li>
<li class="views-row views-row-6 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96046#comment-96046">Related from Politico this</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Howard B. Owens</span></span> </div></li>
<li class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96045#comment-96045">Howard.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Ed Hartgrove</span></span> </div></li>
<li class="views-row views-row-8 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96044#comment-96044">Ed, you are absolutely right.</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">david spaulding</span></span> </div></li>
<li class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96043#comment-96043">Dave, in lieu of prosecution,</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Thomas Callan</span></span> </div></li>
<li class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/96042#comment-96042">David. I would hope that you</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Ed Hartgrove</span></span> </div></li>
</ul></div> </div>
</div> </div>
<div class="panel-pane pane-ad pane-1252 broadstreet-ad broadstreet-1252">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1252);</script>
</div>
<div class="panel-pane pane-ad pane-1265 broadstreet-ad broadstreet-1265">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1265);</script>
</div>
<div class="panel-pane pane-ad pane-1250 broadstreet-ad broadstreet-1250">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1250);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-sponsors">
<h2 class="pane-title">Community Sponsors</h2>
<ul class="menu"><li class="first leaf"><a href="http://www.adammillertoyandbicycle.com/" target="_blank">Adam Miller Toy and Bicycle</a></li>
<li class="leaf"><span title="" class="nolink">Advanced Podiatry Associates</span></li>
<li class="leaf"><a href="https://www.facebook.com/Affordable-Floorcovering-433392136828252/?fref=ts" title="">Affordable Floorcovering</a></li>
<li class="leaf"><a href="http://woodsidegranite.com" title="">Affordable Monuments</a></li>
<li class="leaf"><a href="http://www.alexsribs.com/">Alex&#039;s Place</a></li>
<li class="leaf"><a href="http://www.bataviadownscasino.com/">Batavia Downs</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Optical</span></li>
<li class="leaf"><span title="" class="nolink">Batavia Redemption Center, Eastown Beverages</span></li>
<li class="leaf"><a href="http://www.bataviashowtime.com" title="">Batavia Showtime</a></li>
<li class="leaf"><span class="nolink">Batavia Tailors &amp; Cleaners</span></li>
<li class="leaf"><a href="http://www.beds-n-bones.com/">Beds &#039;n&#039; Bones Pet Lodge</a></li>
<li class="leaf"><span class="nolink">Belhaven Kennels</span></li>
<li class="leaf"><span class="nolink">Bill Fox and Son Construction &amp; Remodeling</span></li>
<li class="leaf"><a href="http://www.bontragerauction.com/">Bontrager&#039;s Real Estate</a></li>
<li class="leaf"><a href="http://www.bourbonandburger.com/#!" title="">Bourbon &amp; Burger Co.</a></li>
<li class="leaf"><a href="http://www.bubbaslandscape.net" title="">Bubba&#039;s Landscaping</a></li>
<li class="leaf"><a href="https://www.budgettruck.com" title="">Budget Truck Rental at L&amp;L Transmission</a></li>
<li class="leaf"><a href="https://www.facebook.com/Byronhotelandtrailhouse" title="">Byron Hotel &amp; Trail House</a></li>
<li class="leaf"><a href="https://www.facebook.com/CSPGO" title="">Cancer Services Program</a></li>
<li class="leaf"><a href="https://www.facebook.com/The-Caryville-Inn-766671390026087/?fref=ts" title="">The Caryville Inn</a></li>
<li class="leaf"><a href="http://www.castilonechryslerdodgejeep.net/index.htm" title="">Castilone Chrysler Dodge Jeep</a></li>
<li class="leaf"><span class="nolink">CB Beach Mortuary</span></li>
<li class="leaf"><a href="http://www.cedarstreetonline.com/">Cedar St. Sales and Rentals</a></li>
<li class="leaf"><a href="http://www.centerstreetsmokehouse.com/">Center Street Smokehouse</a></li>
<li class="leaf"><a href="https://www.facebook.com/ChapsElbaDiner?fref=ts" title="">Chap&#039;s Elba Diner &amp; Catering</a></li>
<li class="leaf"><a href="http://www.chesleysauto.com" title="">Chesley&#039;s Auto</a></li>
<li class="leaf"><a href="https://www.facebook.com/kenscharcoalpits" title="">City Slickers</a></li>
<li class="leaf"><a href="http://www.classicopticalbatavia.com/" title="">Classic Optical</a></li>
<li class="leaf"><a href="http://www.councilbatavia.com/">Council Opticians</a></li>
<li class="leaf"><a href="http://www.countryline.biz" title="">Country Line Electric</a></li>
<li class="leaf"><a href="http://www.crazycheapcars.com/">Crazy Cheap Cars</a></li>
<li class="leaf"><a href="http://danstire.com/">Dan&#039;s Tire</a></li>
<li class="leaf"><a href="http://www.dandrdepot.com/">D&amp;R Depot Restaurant</a></li>
<li class="leaf"><a href="http://www.deepbluepoolandspa.com/">Deep Blue Pool &amp; Spa</a></li>
<li class="leaf"><a href="http://www.derrickmonumentcompany.com/">Derrick Monument Company</a></li>
<li class="leaf"><a href="https://thedivinetree.co" title="">The Divine Tree</a></li>
<li class="leaf"><a href="http://www.dolcepanepinto.com" title="">Dolce Panepinto Attorneys At Law</a></li>
<li class="leaf"><a href="http://www.dumbleton.com" title="">Dumbleton&#039;s Used Auto Parts</a></li>
<li class="leaf"><a href="http://www.empireaccess.com" title="">Empire Access</a></li>
<li class="leaf"><a href="http://www.erieeast.com" title="">Erie East Windows &amp; Doors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Fab-Fajita-Pita/1033621993415084?fref=ts" title="">Fab Fajita &amp; Pita</a></li>
<li class="leaf"><a href="http://www.falconefuneralhome.com/">Falcone Family Funeral &amp; Cremation Service Inc.</a></li>
<li class="leaf"><a href="http://www.falleti.com/">Falleti Motors</a></li>
<li class="leaf"><a href="http://www.fastecautomotive.com/">Fastec Automotive</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzabatavia.com/">Ficarella&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.powdercoattoday.com">The Finishing Line</a></li>
<li class="leaf"><a href="http://www.1stchoicetravel.com/" title="">First Choice Travel</a></li>
<li class="leaf"><a href="http://www.floralfantasiesbatavia.com/">Floral Fantasies</a></li>
<li class="leaf"><a href="http://www.facebook.com/pages/Foxprowl-Collectables/154324261244877?sk=wall">Foxprowl Collectibles</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Francis-G-Marchese-And-Company-P/211386515863038?fref=ts" title="">Francis G Marchese, CPA</a></li>
<li class="leaf"><a href="https://www.wny-lawyers.com" title="">Friedman Ranzenhofer Attorneys at Law</a></li>
<li class="leaf"><a href="http://www.co.genesee.ny.us/departments/health/radon2.html" title="">Genesee County Health Department</a></li>
<li class="leaf"><a href="http://www.geneseedental.com/">Genesee Dental Group</a></li>
<li class="leaf"><a href="http://www.geracerealty.com" title="">Gerace Realty - Robert J. Gerace</a></li>
<li class="leaf"><a href="http://www.gilmartinfuneralhome.com/" title="">Gilmartin Funeral Home &amp; Cremation Company, Inc.</a></li>
<li class="leaf"><a href="http://www.godfreyspond.org/">Godfrey&#039;s Pond</a></li>
<li class="leaf"><a href="http://www.greensofleroy.com" title="">Greens of LeRoy</a></li>
<li class="leaf"><a href="http://www.bataviafuneralhomes.com/">H.E. Turner &amp; Co.</a></li>
<li class="leaf"><a href="http://www.hairstudio25.com/">Hair Studio 25</a></li>
<li class="leaf"><a href="http://www.hardcoraudio.com/">Hardcor Audio</a></li>
<li class="leaf"><a href="http://www.harriswilcox.com/home/" title="">Harris Wilcox Inc.</a></li>
<li class="leaf"><a href="http://www.haul-4-less.com/">Haul-4-Less</a></li>
<li class="leaf"><a href="https://www.facebook.com/Head-Games-Salon-Batavia-NY-174065269277668/?fref=ts" title="">Head Games </a></li>
<li class="leaf"><a href="http://henryhcook.com" title="">Henry H. Cook Inc.</a></li>
<li class="leaf"><a href="http://www.hvolttattoo.com/">High Voltage Tattoo</a></li>
<li class="leaf"><a href="http://www.htpartners.net/">Humphrey&#039;s Electric &amp; Security</a></li>
<li class="leaf"><a href="http://www.mcandrewfuneralhomes.net/">J. Leonard McAndrew</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Jagged-Edges-Salon/117143028365903" title="">Jagged Edges Salon</a></li>
<li class="leaf"><a href="http://www.javafarmsupply.com" title="">Java Farm Supply</a></li>
<li class="leaf"><a href="https://www.facebook.com/jandmbatavia" title="">John &amp; Mary&#039;s</a></li>
<li class="leaf"><span class="nolink">John&#039;s Service Station</span></li>
<li class="leaf"><a href="http://www.johnsonselderlycare.com" title="">Johnson&#039;s Elderly Care</a></li>
<li class="leaf"><a href="https://www.facebook.com/KarensYarnPaperScissors?fref=ts">Karen&#039;s Yarn Paper Scissors</a></li>
<li class="leaf"><a href="https://www.facebook.com/Katis-Place-1275448925816627/?fref=ts" title="">Kati&#039;s Place Family Restaurant</a></li>
<li class="leaf"><a href="http://www.kenbarrett.com/">Ken Barrett</a></li>
<li class="leaf"><a href="http://www.bataviakiwanis.org" title="">Kiwanis</a></li>
<li class="leaf"><a href="http://www.kreativedesignkitchenandbath.com/">Kreative Design Kitchen &amp; Bath</a></li>
<li class="leaf"><a href="http://www.landltransmissions.com/">L&amp;L Transmission, Inc.</a></li>
<li class="leaf"><span class="nolink">L.C. Mosman</span></li>
<li class="leaf"><a href="http://www.doctorlamb.com/">Lamb Family Medicine</a></li>
<li class="leaf"><a href="http://www.lambertsjewelers.com">Lambert&#039;s Design Jewelers</a></li>
<li class="leaf"><a href="http://www.leroyfcu.org" title="">Le Roy Federal Credit Union</a></li>
<li class="leaf"><a href="https://www.facebook.com/liviabeautyspa/?hc_ref=SEARCH&amp;fref=nf" title="">Livia Beauty &amp; Spa</a></li>
<li class="leaf"><a href="http://www.andoll.com" title="">Louis Andolora</a></li>
<li class="leaf"><a href="http://www.maneattractionbatavia.com" title="">Mane Attraction</a></li>
<li class="leaf"><a href="http://themanorhousesc.com/" title="">Manor House</a></li>
<li class="leaf"><a href="http://mcpinc.com" title="">Marchese Computer</a></li>
<li class="leaf"><span class="nolink">Matteo &amp; Mullen, CPA</span></li>
<li class="leaf"><a href="http://www.maxpiesfurniture.com/">Max Pies</a></li>
<li class="leaf"><a href="http://www.mysalooninc.com" title="">My Saloon</a></li>
<li class="leaf"><span class="nolink">O&#039;Lacy&#039;s Irish Pub</span></li>
<li class="leaf"><a href="http://www.oakfieldfitness.com/">Oakfield Fitness</a></li>
<li class="leaf"><a href="http://oliverscandies.com/">Oliver&#039;s Candies</a></li>
<li class="leaf"><span class="nolink">Optique</span></li>
<li class="leaf"><a href="http://www.pandlair.com" title="">P&amp;L Air</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzaleroy.com" title="">Pastore&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.pellegrinoautosales.com/">Pellegrino Auto Sales</a></li>
<li class="leaf"><a href="http://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><span class="nolink">Precision Lawn Care</span></li>
<li class="leaf"><a href="http://www.randdoutletcenter.com/">R&amp;D Outlet</a></li>
<li class="leaf"><a href="http://www.rwvapors.com/">RW Vapors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Rancho-Viejo/200530050006212" title="">Rancho Viejo Mexican Restaurant</a></li>
<li class="leaf"><a href="http://www.redosier.com" title="">Red Osier</a></li>
<li class="leaf"><a href="http://www.reedeye.com" title="">Reed Eye Associates</a></li>
<li class="leaf"><a href="http://www.riderrealestate.com" title="">Rider Real Estate</a></li>
<li class="leaf"><a href="http://www.rochesterclubwestbohns.com" title="">Rochester Club West at Bohn&#039;s</a></li>
<li class="leaf"><a href="https://www.rochesterregional.org/find-a-doctor/ummc/" title="">Rochester Regional Health @ UMMC</a></li>
<li class="leaf"><a href="http://www.roxys.com" title="">Roxy&#039;s Music Store</a></li>
<li class="leaf"><a href="http://sallomehvac.com" title="">Sallome Heating &amp; Cooling</a></li>
<li class="leaf"><span class="nolink">Santino&#039;s Pizza</span></li>
<li class="leaf"><span class="nolink">Scooter&#039;s Restaurant (Le Roy)</span></li>
<li class="leaf"><span class="nolink">Select Collision</span></li>
<li class="leaf"><a href="http://www.settlersrestaurant.com/">Settler&#039;s Restaurant</a></li>
<li class="leaf"><a href="http://www.skylinervresort.com" title="">Skyline RV Sales &amp; Service</a></li>
<li class="leaf"><span class="nolink">Sloat&#039;s Tire</span></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Smokin-Eagle-BBQ/171066096336858?fref=ts">Smokin&#039; Eagle Brew &amp; BBQ</a></li>
<li class="leaf"><a href="http://www.southsidedeli.com/">Southside Deli</a></li>
<li class="leaf"><a href="http://stpaulbatavia.org" title="">St. Paul Lutheran School</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Stella-Collision-Serv-Inc/163791313638569" title="">Stella Collision</a></li>
<li class="leaf"><a href="http://www.tfbrowns.com/">T.F. Brown&#039;s</a></li>
<li class="leaf"><a href="http://www.smhawley.com/">The Insurance Center</a></li>
<li class="leaf"><a href="https://www.facebook.com/TheLittleRidge" title="">The Little Ridge</a></li>
<li class="leaf"><span title="" class="nolink">The Oak Grill &amp; Cafe</span></li>
<li class="leaf"><a href="http://www.tomaszewskifh.com/">Tomaszewski Funeral &amp; Cremation Chapel</a></li>
<li class="leaf"><a href="https://www.tompkinsins.com" title="">Tompkins Bank of Castle Insurance</a></li>
<li class="leaf"><a href="http://toyotaofbatavia.calls.net/?utm_source=google&amp;utm_content=ZRgptxKl&amp;utm_medium=cpc&amp;utm_campaign=PaidSearch&amp;siteid=SEM_GNY10_google_paidsearch&amp;utm_term=toyota+of+batavia+ny" title="">Toyota of Batavia</a></li>
<li class="leaf"><a href="http://bit.ly/CCPE_thebatavian" title="">University of Buffalo</a></li>
<li class="leaf"><a href="http://vallejewelersbatavia.com/">Valle Jewelers</a></li>
<li class="leaf"><a href="http://www.wnyfireplaceoutlet.com/">WNY Fireplace Outlet</a></li>
<li class="leaf"><a href="http://www.watchyourkitty.com" title="">Watch Your Kitty</a></li>
<li class="leaf"><a href="http://www.facebook.com/pages/West-Main-Wine-and-Spirits/208995262447108">West Main Wine &amp; Spirits</a></li>
<li class="leaf"><span class="nolink">Western Regional Off Track</span></li>
<li class="leaf"><a href="http://www.williamkentinc.com/">William Kent, Inc.</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/wp-content/uploads/2013/12/ymca_coupon.pdf">YMCA</a></li>
<li class="leaf"><a href="http://www.ywcagenesee.org/">YWCA</a></li>
<li class="leaf"><a href="http://www.yassesconstruction.com/">Yasses Construction</a></li>
<li class="last leaf"><a href="https://www.facebook.com/Yume-Asian-Bistro-241123629393541/?fref=ts" title="">Yume Asian Bistro</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel page-col">
<div class="inside"><div class="panel-pane pane-ad pane-1244 broadstreet-ad broadstreet-1244">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1244);</script>
</div>
<div class="panel-pane pane-page-content">
<div class="panel-pane pane-node-created">
March 28, 2017 - 7:34am </div>
<div class="panel-pane pane-node-title">
<h1>Today&#039;s Local Deals: Bohn&#039;s, Santino&#039;s, Oliver&#039;s, and more!</h1>
</div>
<div class="panel-pane pane-node-submission">
posted by <span class="username">Howard B. Owens</span> in <a href="/tags/deal-day">Deal of the Day</a>, <a href="/tags/advertisement">advertisement</a>. </div>
<div class="panel-pane pane-entity-field pane-node-body">
<div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><p><iframe frameborder="0" height="1100" src="https://dealoftheday.thebatavian.com/flow.cfm" width="474"></iframe></p>
<p>Reminders of how the new Deal of the Day program works:</p>
<ul><li>To make purchases, you must be registered. <u>This is its own registration system, separate from the main registration for <em>The Batavian</em>.</u></li>
<li>Once registered you must be logged in.</li>
<li>You click on the orange button, if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts.</li>
<li>The first person to successfully complete the PayPal transaction wins the gift certificate.</li>
<li>You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don't have to.</li>
</ul></div></div></div> </div>
<div class="panel-pane pane-social-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993" target="_blank" class="share-facebook" title="Share this page on Facebook" data-url="http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993"><img src="/sites/all/themes/omega_batavian/images/facebook.png" alt="Share this page on Facebook"/>Recommend</a><a href="https://twitter.com/intent/tweet/?text=Today%27s+Local+Deals%3A+Bohn%27s%2C+Santino%27s%2C+Oliver%27s%2C+and+more%21&url=http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993&via=thebatavian" target="_blank" class="share-twitter" title="Share this page on Twitter"><img src="/sites/all/themes/omega_batavian/images/twitter.png" alt="Share this page on Twitter"/>Tweet</a><a href="https://pinterest.com/pin/create/button/?url=http://www.thebatavian.com/howard-b-owens/todays-local-deals-bohns-santinos-olivers-and-more/248993&media=http://www.thebatavian.com/files/thebatavian_logo.png&description=" target="_blank" class="share-pinterest" title="Share this page on Pinterest"><img src="/sites/all/themes/omega_batavian/images/pinterest.png" alt="Share this page on Pinterest"/>Pin it</a> </div>
<div class="panel-pane pane-node-comment-form">
<h2 class="pane-title">Post new comment</h2>
<a href="/user/login?destination=node/248993%23comment-form">Log in</a> or <a href="/user/register?destination=node/248993%23comment-form">register</a> to post comments </div>
</div>
</div>
</div>
<div class="panel-panel page-col-last">
<div class="inside"><div class="panel-pane pane-ad pane-1945 broadstreet-ad broadstreet-1945">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1945);</script>
</div>
<div class="panel-pane pane-ad pane-1258 broadstreet-ad broadstreet-1258">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1258);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-1949">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1949);</script>
</div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Calendar</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-block view-dom-id-eb632201208839926e8bf66f7ce7868e">
<div class="view-header">
<div class="date-nav-wrapper clearfix">
<div class="date-nav item-list">
<div class="date-heading">
<h3><a href="http://www.thebatavian.com/calendar-node-field-event-date-time/month/2017-03" title="View full page month">March 2017</a></h3>
</div>
<ul class="pager">
<li class="date-prev">
<a href="http://www.thebatavian.com/obituaries?mini=2017-02" title="Navigate to previous month" rel="nofollow">&laquo;</a> </li>
<li class="date-next">
<a href="http://www.thebatavian.com/obituaries?mini=2017-05" title="Navigate to next month" rel="nofollow">&raquo;</a> </li>
</ul>
</div>
</div>
</div>
<div class="view-content">
<div class="calendar-calendar"><div class="month-view">
<table class="mini">
<thead>
<tr>
<th class="days sun">
S </th>
<th class="days mon">
M </th>
<th class="days tue">
T </th>
<th class="days wed">
W </th>
<th class="days thu">
T </th>
<th class="days fri">
F </th>
<th class="days sat">
S </th>
</tr>
</thead>
<tbody>
<tr>
<td id="upcoming_events-2017-02-26" class="sun mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-02-27" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-02-28" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-01" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-01">1</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-02" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-02">2</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-03" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-03">3</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-04" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-04">4</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-03-05" class="sun mini past has-no-events">
<div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-06" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-06">6</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-07" class="tue mini past has-no-events">
<div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-08" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-08">8</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-09" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-09">9</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-10" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-10">10</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-11" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-11">11</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-03-12" class="sun mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-12">12</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-13" class="mon mini past has-no-events">
<div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-14" class="tue mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-14">14</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-15" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-15">15</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-16" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-16">16</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-17" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-17">17</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-18" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-18">18</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-03-19" class="sun mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-19">19</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-20" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-20">20</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-21" class="tue mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-21">21</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-22" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-22">22</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-23" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-23">23</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-24" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-24">24</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-25" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-25">25</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2017-03-26" class="sun mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-26">26</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-27" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-27">27</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-28" class="tue mini today has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-28">28</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-29" class="wed mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-29">29</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-30" class="thu mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-30">30</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-03-31" class="fri mini future has-events">
<div class="month mini-day-on"> <a href="http://www.thebatavian.com/calendar-node-field-event-date-time/day/2017-03-31">31</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2017-04-01" class="sat mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="view-footer">
<script class="ai1ec-widget-placeholder" data-widget="ai1ecfs_widget" data-button_size="xs">(function(){var d=document,s=d.createElement('script'), i='ai1ec-script';if(d.getElementById(i))return;s.async=1;s.id=i;s.src='http://live-timely-iy5zuaxdta.time.ly/?ai1ec_js_widget';d.getElementsByTagName('head')[0].appendChild(s);})();</script> </div>
</div> </div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Upcoming</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-upcoming view-dom-id-c10f1403b5b7933edd054304575d946b">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/intro-to-mentoring-coaching/237886">Intro to Mentoring &amp; Coaching</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 28 2017 - <div class="date-display-range"><span class="date-display-start">10:00am</span> to <span class="date-display-end">4:00pm</span></div></span></div> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/educational-seminar-long-term-effects-of-radiation/239157">Educational Seminar: Long-Term Effects of Radiation</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 29 2017 - <div class="date-display-range"><span class="date-display-start">6:30pm</span> to <span class="date-display-end">8:00pm</span></div></span></div> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/easter-bunny-day-at-oliver-s-candies/245623">Easter Bunny Day at Oliver’s Candies</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Apr 1 2017 - <div class="date-display-range"><span class="date-display-start">10:00am</span> to <span class="date-display-end">2:00pm</span></div></span></div> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/redneck-wine-tasting/246029">Redneck Wine Tasting</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Apr 1 2017 - <div class="date-display-range"><span class="date-display-start">2:00pm</span> to <span class="date-display-end">5:00pm</span></div></span></div> </div></li>
<li class="views-row views-row-5 views-row-odd views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/chicken-parmesan-pasta-dinner/248601">Chicken Parmesan Pasta Dinner</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Apr 1 2017 - <div class="date-display-range"><span class="date-display-start">4:30pm</span> to <span class="date-display-end">7:00pm</span></div></span></div> </div></li>
</ul></div> </div>
<div class="more-link">
<a href="/calendar-node-field-event-date-time/month">
more </a>
</div>
</div> </div>
<div class="panel-pane pane-ad pane-1257 broadstreet-ad broadstreet-1257">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1257);</script>
</div>
<div class="panel-pane pane-ad pane-40855 broadstreet-ad broadstreet-40855">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(40855);</script>
</div>
<div class="panel-pane pane-block pane-facebook-boxes-fb-like">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebatavian&amp;width=250&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:300px;" allowTransparency="true"></iframe> </div>
<div class="panel-pane pane-ad pane-1262 broadstreet-ad broadstreet-1262">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1262);</script>
</div>
<div class="panel-pane pane-ad pane-1251 broadstreet-ad broadstreet-1251">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1251);</script>
</div>
<div class="panel-pane pane-ad pane-1256 broadstreet-ad broadstreet-1256">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1256);</script>
</div>
<div class="panel-pane pane-ad pane-1245 broadstreet-ad broadstreet-1245">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1245);</script>
</div>
<div class="panel-pane pane-ad pane-1249 broadstreet-ad broadstreet-1249">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1249);</script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-page-suffix clearfix">
<div class="inside"><div class="panel-pane pane-custom pane-2">
<p>Copyright © 2008-2016 <a href="http://thebatavian.com/" title="TheBatavian.com">The Batavian</a>. Some Rights Reserved. <a href="http://thebatavian.com/privacy-policy">Privacy Policy</a> | <a href="http://thebatavian.com/terms-of-service">Terms of Service</a><br/>
Original content available for non-commercial use under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons license</a>.<br/>
Contact: Howard Owens, publisher (howard (at) the batavian dot com); (585) 250-4118</p>
</div>
<div class="panel-pane pane-custom pane-3">
<p><a href="http://authenticallylocal.com"><img alt="blue button" src="http://static.tumblr.com/neq6kdr/SpUll1zvv/authenticallylocal_logo_red_web.png"/></a></p> </div>
</div>
</div>
</div>
<script type="text/javascript" src="//www.thebatavian.com/files/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__tbSTyGLafHLB15Ka16yFfMv8e6PYp_ln9zIlNdxe4N8.js"></script>
</body>
</html>
