<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=5', false, [], true, false, true, false);</script>
<title>Today's Local Deals: Eli Fish Brewing Company, Pastore's, Angry Charlie's, and more | The Batavian</title>
<!--[if IE]><![endif]-->
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/files/favicons/manifest.json" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="msapplication-TileImage" content="/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<meta property="fb:app_id" content="1557034641200329" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.thebatavian.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Reminders of how the Deal of the Day program works: To make purchases, you must be registered. Deal of the Day uses a registration system that is not connected to the registration for commenting on The Batavian (the main user login in the upper left of the homepage). Once registered, you must sign in using the &quot;sign in&quot; link in this box. You click on the orange button, which" />
<meta name="keywords" content="Deal of the Day, advertisement" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<link rel="canonical" href="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" />
<link rel="shortlink" href="https://www.thebatavian.com/node/562574" />
<meta property="og:site_name" content="The Batavian" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today&#039;s Local Deals: Eli Fish Brewing Company, Pastore&#039;s, Angry Charlie&#039;s, and more" />
<meta property="og:url" content="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" />
<meta property="og:description" content="Reminders of how the Deal of the Day program works: To make purchases, you must be registered. Deal of the Day uses a registration system that is not connected to the registration for commenting on The Batavian (the main user login in the upper left of the homepage). Once registered, you must sign in using the &quot;sign in&quot; link in this box. You click on the orange button, which appears if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to. Only one gift certificate from the same business PER HOUSEHOLD is allowed in each four-month period. We do not have a way to automatically track duplicate purchases within a household; however, if we notice such a purchase, we reserve the right to cancel the purchase and refund the purchase money. Each individual buyer must use his or her own PayPal account for purchases. It&#039;s important that participating businesses not be asked to redeem multiple gift certificates from the same person/family at the same time. Gift certificates should be used within 30 days of receipt. Problems, questions, concerns about the Deal of the Day? Email Billie Owens: billie@thebatavian.com" />
<meta property="og:updated_time" content="2020-12-28T13:41:44-05:00" />
<meta property="og:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="og:image:secure_url" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thebatavian" />
<meta name="twitter:creator" content="@thebatavian" />
<meta name="twitter:title" content="Today&#039;s Local Deals: Eli Fish Brewing Company, Pastore&#039;s, Angry" />
<meta name="twitter:url" content="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" />
<meta name="twitter:description" content="Reminders of how the Deal of the Day program works: To make purchases, you must be registered. Deal of the Day uses a registration system that is not connected to the registration for commenting on" />
<meta name="twitter:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="article:publisher" content="https://www.facebook.com/thebatavian" />
<meta property="article:tag" content="Deal of the Day" />
<meta property="article:tag" content="advertisement" />
<meta property="article:published_time" content="2020-12-28T12:50:45-05:00" />
<meta property="article:modified_time" content="2020-12-28T13:41:44-05:00" />
<meta name="dcterms.title" content="Today&#039;s Local Deals: Eli Fish Brewing Company, Pastore&#039;s, Angry Charlie&#039;s, and more" />
<meta name="dcterms.creator" content="Howard B. Owens" />
<meta name="dcterms.description" content="Reminders of how the Deal of the Day program works: To make purchases, you must be registered. Deal of the Day uses a registration system that is not connected to the registration for commenting on The Batavian (the main user login in the upper left of the homepage). Once registered, you must sign in using the &quot;sign in&quot; link in this box. You click on the orange button, which appears if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts. The first person to successfully complete the PayPal transaction wins the gift certificate. You are eligible to buy the same item only once in a four-month period. We use the registration system to track this for you so you don&#039;t have to. Only one gift certificate from the same business PER HOUSEHOLD is allowed in each four-month period. We do not have a way to automatically track duplicate purchases within a household; however, if we notice such a purchase, we reserve the right to cancel the purchase and refund the purchase money. Each individual buyer must use his or her own PayPal account for purchases. It&#039;s important that participating businesses not be asked to redeem multiple gift certificates from the same person/family at the same time. Gift certificates should be used within 30 days of receipt. Problems, questions, concerns about the Deal of the Day? Email Billie Owens: billie@thebatavian.com" />
<meta name="dcterms.date" content="2020-12-28T12:50-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__LdCcL6EdFRY_vtrda6apFmz82_7y__e2knkpe_gWn7k__INHG705ZDgE5X10Qmj9BeGl8BJzXNofOfNAo9O8Xd-s__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__UqcW5aRBpyv9mYp--Lb4XPcG9siu5UGE9sNupJU1n5E__6o0ydCxaNIGzPuXPI-RyurJEY7DGATLQpxmMTxL860w__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="print" />
<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__1-jkVT27AjTIEc7RQZ_tNMScVUqhP653iLGt9cb3hvA__jKD8mglbQcCyrWksQ1n7K3i8wADBLFJj4_x5dau7PI8__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__EbeD1MTxKSJZ54HXEUysMJJmavTSn1PqRfQb_A49lsA__E2tEFdOMX2pz6tPkhvqgkcb0ey-FtXg4ioKa18is9GU__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="/files/advagg_js/js__ZUioMY4Endyj2YQ4nhQ0Oc7LQkgBC0vXfP9Pk1q-CYU__vFC-mxdyFZP7cYtMjHj1-wjzi8j929dCXx0NxwDhNbA__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.thebatavian.com/files/googleanalytics/analytics.js?qkd2mv","ga");ga("create", "UA-1245005-9", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
  el = d.createElement('script');
  el.id = 'js-pp-banner';
  el.src = '//dashboard.presspatron.com/dev/banner?b=suwonanV8g4xHnSQHQ98FXe5';
  fjs.parentNode.insertBefore(el, fjs);
}(document));
//--><!]]>
</script>
<script type="text/javascript" src="/files/advagg_js/js__VCLj8prlNjd5iUuI68o75eurr1-CRiqOjEEp3xC4cIc__VHMtZOaGL_PSifTtDtwCfeMyKCQyTVeA9wXRxzxH7_o__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript" src="/files/advagg_js/js__syMgLnDB3_p6QkkgHxtikG3IbZHKzhhN5G_4a83J3Bk__-1t5961TgnE_5xyoH94I-2uJhzvvHxKqcr6iptnGtjY__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/contrib\/video_filter"},"ajaxPageState":{"theme":"omega_batavian","theme_token":"3ZOsOCUXxQEDdekHLy6-ESeZgeghfaxvgFkA2-x-6zA","css":{"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.base.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.menus.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.messages.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/aggregator\/aggregator.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/comment\/comment.theme.css":1,"modules\/node\/node.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/field\/field.theme.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.base.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/forum\/forum.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/omega_batavian\/panels\/layouts\/batavian_page_threecol\/batavian_page_threecol.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.normalize.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.hacks.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.styles.css":1,"sites\/all\/themes\/omega_batavian\/css\/print.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.no-query.css":1},"js":{"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/themes\/omega\/omega\/js\/no-js.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv-printshiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/respond\/respond.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/saveguard\/saveguard.js":1,"sites\/all\/modules\/contrib\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/contrib\/broadstreet_ads\/blockers.js":1,"sites\/all\/themes\/omega_batavian\/js\/omega-batavian.behaviors.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"saveguard":{"msg":null},"urlIsAjaxTrusted":{"\/howard-b-owens\/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more\/562574":true,"\/":true,"\/views\/ajax":true},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:e1880898526392e4d552086215391b96":{"view_name":"upcoming_events","view_display_id":"block","view_args":"2020-12","view_path":"calendar-node-field-event-date-time\/day\/2019-12-25","view_base_path":"calendar-node-field-event-date-time\/month","view_dom_id":"e1880898526392e4d552086215391b96","pager_element":0}}},"broadstreet_ads":{"zones":[1246,1263,1261,1248,39917,1255,1267,53093,1253,1266,23893,1252,1265,1250,1244,1243,1264,1945,82176,1258,1949,1257,40855,1262,1251,1256,1245,1249],"b_option":"","add_body_class":"noads"}});
//--><!]]>
</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-169119157-3";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-169119157-3', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'thebatavian.com']);
_gaq.push(['f._setDomainName', 'thebatavian.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thebatavian.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 202069;
var ezdomain = 'thebatavian.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":202069,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"872a423d-73c7-47ee-6924-44d30e0f53c3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":98,"serverid":"35.175.124.226:30875","state":"VA","t_epoch":1609185908,"template_id":120,"time_on_site_visit":0,"url":"https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574","user_id":0,"word_count":906,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_202069=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["872a423d-73c7-47ee-6924-44d30e0f53c3", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="html not-front not-logged-in page-node page-node- page-node-562574 node-type-blog node-promoted page-display-default section-howard-b-owens">
<div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "1557034641200329",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.thebatavian.com\/fb_social\/channel",
         version    : 'v2.0'
         });
  
         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script> <div id="pp-banner"></div>
<div class="panel-display page-layout-threecol clear-block">
<div class="panel-panel panel-col-page-prefix clearfix">
<div class="inside clearfix"><div class="panel-pane pane-ad pane-1243 broadstreet-ad broadstreet-1243">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1243);</script>
</div>
<div class="panel-pane pane-ad pane-1264 broadstreet-ad broadstreet-1264">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1264);</script>
</div>
</div>
</div>
<div class="page-wrapper">
<header>
<div class="panel-panel panel-col-header-prefix clearfix">
<div class="inside"><div class="panel-pane pane-block pane-menu-secondary-menu">
<ul class="menu"><li class="first leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://bataviaslist.com/e-mail-newsletter/" title="">E-mail Newsletter</a></li>
<li class="leaf"><a href="http://bataviaslist.com/calendar/" title="">Calendar</a></li>
<li class="leaf"><a href="/36453/contact-us" title="Contact Us">Contact Us</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/" title="Page about advertising on the site.">Advertise</a></li>
<li class="last leaf"><a href="/1917/about-batavian" title="">About</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel panel-col-header clearfix">
<div class="inside"><div class="panel-pane pane-page-logo">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.thebatavian.com/files/thebatavian_logo.png" alt="Home" /></a> </div>
<div class="panel-pane pane-search-api-page-search-box">
<form class="search-api-page-search-form-content" action="/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" method="post" id="search-api-page-search-form-content" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
<label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
<input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-mJRY20HYEMsPG4AtgRD-d8dbvGa8rMCAHHlx2B0JGYY" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content" />
</div></form> </div>
<div class="panel-pane pane-page-slogan">
Local Matters </div>
</div>
</div>
<div class="panel-panel panel-col-header-suffix clearfix">
<div class="inside"><div class="panel-pane pane-ad pane-1246 broadstreet-ad broadstreet-1246">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1246);</script>
</div>
<div class="panel-pane pane-ad pane-1263 broadstreet-ad broadstreet-1263">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1263);</script>
</div>
<div class="panel-pane pane-ad pane-1261 broadstreet-ad broadstreet-1261">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1261);</script>
</div>
</div>
</div>
</header>
<div class="panel-panel panel-col-navigation clearfix">
<div class="inside"><div class="panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="http://bataviaslist.com/" title="">Batavia&#039;s List</a></li>
<li class="leaf"><a href="http://shoplocal.thebatavian.com" title="">Shop Local</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/business" title="News of local business">Business</a></li>
<li class="leaf"><a href="/announcements" title="">Announcements</a></li>
<li class="leaf"><a href="/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://thebatavian.com/milestones" title="">Milestones</a></li>
<li class="leaf"><a href="http://bataviaslist.com/listings/browse-categories/9/employment/" title="">Jobs</a></li>
<li class="last leaf"><a href="http://bataviaslist.com/listings/browse-categories/4/real-estate-and-housing/" title="">Housing</a></li>
</ul> </div>
</div>
</div>
<div class="center-wrapper clearfix">
<div class="panel-panel page-col-first">
<div class="inside"><div class="panel-pane pane-ad pane-1248 broadstreet-ad broadstreet-1248">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1248);</script>
</div>
<div class="panel-pane pane-ad pane-39917 broadstreet-ad broadstreet-39917">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(39917);</script>
</div>
<div class="panel-pane pane-custom pane-1">
<p>&gt;&gt; Download &lt;&lt;<br /><a href="https://itunes.apple.com/us/app/the-batavian/id1232469082?mt=8&amp;ign-mpt=uo%3D4" target="_blank">New iOS App</a><br /><a href="https://play.google.com/store/apps/details?id=com.thebatavian.mobile.thebatavian" target="_blank">New Android App</a></p>
</div>
<div class="panel-pane pane-block pane-user-login">
<h2 class="pane-title">User login</h2>
<form class="user-login-form" action="/" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">E-mail or username <span class="form-required" title="This field is required.">*</span></label>
<input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
<label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
<input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-IpRDkE8ZyMRBKMHy_5_LkCxaxD0zn7LIWd9tTby9zuM" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form> </div>
<div class="panel-pane pane-ad pane-1255 broadstreet-ad broadstreet-1255">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1255);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-genseecountytowns">
<h2 class="pane-title">Our Towns</h2>
<ul class="menu"><li class="first leaf"><a href="/alabama" title="">Alabama</a></li>
<li class="leaf"><a href="/alexander" title="">Alexander</a></li>
<li class="leaf"><a href="/batavia" title="">Batavia</a></li>
<li class="leaf"><a href="http://thebatavian.com/bergen" title="">Bergen</a></li>
<li class="leaf"><a href="/bethany" title="">Bethany</a></li>
<li class="leaf"><a href="/byron" title="">Byron</a></li>
<li class="leaf"><a href="http://thebatavian.com/corfu" title="">Corfu</a></li>
<li class="leaf"><a href="/darien" title="">Darien</a></li>
<li class="leaf"><a href="/elba" title="">Elba</a></li>
<li class="leaf"><a href="/tags/le-roy-1" title="">LeRoy</a></li>
<li class="leaf"><a href="/oakfield" title="">Oakfield</a></li>
<li class="leaf"><a href="/pavilion" title="">Pavilion</a></li>
<li class="leaf"><a href="/pembroke" title="">Pembroke</a></li>
<li class="last leaf"><a href="/stafford" title="">Stafford</a></li>
</ul> </div>
<div class="panel-pane pane-ad pane-1267 broadstreet-ad broadstreet-1267">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1267);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-53093">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(53093);</script>
</div>
<div class="panel-pane pane-ad pane-1253 broadstreet-ad broadstreet-1253">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1253);</script>
</div>
<div class="panel-pane pane-ad pane-1266 broadstreet-ad broadstreet-1266">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1266);</script>
</div>
<div class="panel-pane pane-ad pane-23893 broadstreet-ad broadstreet-23893">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(23893);</script>
</div>
<div class="panel-pane pane-ad pane-1252 broadstreet-ad broadstreet-1252">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1252);</script>
</div>
<div class="panel-pane pane-ad pane-1265 broadstreet-ad broadstreet-1265">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1265);</script>
</div>
<div class="panel-pane pane-ad pane-1250 broadstreet-ad broadstreet-1250">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1250);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-sponsors">
<h2 class="pane-title">Community Sponsors</h2>
<ul class="menu"><li class="first leaf"><a href="http://www.adammillertoyandbicycle.com/" target="_blank">Adam Miller Toy and Bicycle</a></li>
<li class="leaf"><a href="http://www.advancedpodiatryassociates.com" title="">Advanced Podiatry Associates</a></li>
<li class="leaf"><a href="https://www.facebook.com/alabamahotelbasom/" title="">Alabama Hotel</a></li>
<li class="leaf"><a href="http://www.alexsribs.com/">Alex&#039;s Place</a></li>
<li class="leaf"><a href="https://www.facebook.com/Angry-Charlies-smokehouse-BBQ-106791614394699" title="">Angry Charlie&#039;s Smokehouse BBQ</a></li>
<li class="leaf"><span title="" class="nolink" tabindex="0">A Place for Change - Joan Liggetto</span></li>
<li class="leaf"><a href="http://www.bataviaassemblyofgod.com" title="">Batavia Assembly of God Church</a></li>
<li class="leaf"><a href="http://www.bataviacc.com" title="">Batavia Country Club</a></li>
<li class="leaf"><a href="http://www.bataviadownscasino.com/">Batavia Downs</a></li>
<li class="leaf"><a href="https://www.facebook.com/BataviasOriginal/" title="">Batavia&#039;s Original</a></li>
<li class="leaf"><span title="" class="nolink" tabindex="0">Batavia Redemption Center, Eastown Beverages</span></li>
<li class="leaf"><a href="http://www.beds-n-bones.com/">Beds &#039;n&#039; Bones Pet Lodge</a></li>
<li class="leaf"><span class="nolink" tabindex="0">Bill Fox and Son Construction &amp; Remodeling</span></li>
<li class="leaf"><a href="http://www.bontragerauction.com/">Bontrager&#039;s Real Estate</a></li>
<li class="leaf"><a href="http://www.bourbonandburger.com/#!" title="">Bourbon &amp; Burger Co.</a></li>
<li class="leaf"><a href="http://www.bubbaslandscape.net" title="">Bubba&#039;s Landscaping</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/category/Funeral-Service---Cemetery/C-B-Beach-Son-Mortuary-158778817487912/" title="">CB Beach Mortuary</a></li>
<li class="leaf"><a href="http://www.cedarstreetonline.com/">Cedar St. Sales and Rentals</a></li>
<li class="leaf"><a href="http://www.centerstreetsmokehouse.com/">Center Street Smokehouse</a></li>
<li class="leaf"><a href="https://chapinmfg.com" title="">Chapin</a></li>
<li class="leaf"><a href="https://www.facebook.com/ChapsElbaDiner?fref=ts" title="">Chap&#039;s Elba Diner &amp; Catering</a></li>
<li class="leaf"><a href="https://cinquinospizza.com" title="">Cinquino&#039;s Pizza</a></li>
<li class="leaf"><a href="https://thecitychurch.com" title="">City Church</a></li>
<li class="leaf"><a href="http://www.classicopticalbatavia.com/" title="">Classic Optical</a></li>
<li class="leaf"><a href="https://www.facebook.com/thecoffeepress13/" title="">The Coffee Press</a></li>
<li class="leaf"><a href="https://www.facebook.com/committowell/" title="">Commit to Well</a></li>
<li class="leaf"><a href="http://www.councilbatavia.com/">Council Opticians</a></li>
<li class="leaf"><a href="http://www.countryline.biz" title="">Country Line Electric</a></li>
<li class="leaf"><a href="http://www.crazycheapcars.com/">Crazy Cheap Cars</a></li>
<li class="leaf"><a href="http://danstire.com/">Dan&#039;s Tire</a></li>
<li class="leaf"><a href="http://www.dandrdepot.com/">D&amp;R Depot Restaurant</a></li>
<li class="leaf"><a href="http://www.deepbluepoolandspa.com/">Deep Blue Pool &amp; Spa</a></li>
<li class="leaf"><a href="http://www.derrickmonumentcompany.com/">Derrick Monument Company</a></li>
<li class="leaf"><a href="http://www.dolcepanepinto.com" title="">Dolce Panepinto Attorneys At Law</a></li>
<li class="leaf"><a href="https://www.facebook.com/D.TanglesSalon/" title="">D.Tangles Salon</a></li>
<li class="leaf"><a href="http://www.dumbleton.com" title="">Dumbleton&#039;s Used Auto Parts</a></li>
<li class="leaf"><a href="https://www.facebook.com/EatWellGrillBatavia/" title="">Eat Well Grill</a></li>
<li class="leaf"><a href="https://www.facebook.com/BataviaEden/" title="">Eden Cafe &amp; Bakeshop</a></li>
<li class="leaf"><a href="https://elifishbrewing.com" title="">Eli Fish Brewing Co.</a></li>
<li class="leaf"><a href="http://www.erieeast.com" title="">Erie East Windows &amp; Doors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/4-Nails/125160320872661?fb_dtsg_ag=AdyD3I5_cwQ9n1vujVFWi2Ni4utxB1elpoBfInoZiT6Vkg%3AAdzXTncNhmW49LNyFYcRZ45KgG581dQwp2L8dl6LoN4iiw" title="">4-Nails</a></li>
<li class="leaf"><a href="http://www.falconefuneralhome.com/">Falcone Family Funeral &amp; Cremation Service Inc.</a></li>
<li class="leaf"><a href="http://www.falleti.com/">Falleti Motors</a></li>
<li class="leaf"><a href="https://www.farmerscreekside.com" title="">Farmer&#039;s Creekside Tavern &amp; Inn</a></li>
<li class="leaf"><a href="http://www.fastecautomotive.com/">Fastec Automotive</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzabatavia.com/">Ficarella&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.powdercoattoday.com">The Finishing Line</a></li>
<li class="leaf"><a href="http://stores.ebay.com/FOXPROWL" title="">Foxprowl Collectables</a></li>
<li class="leaf"><a href="https://www.facebook.com/FreshNCleanAutoLLC/" title="">Fresh N Clean Auto Detailing</a></li>
<li class="leaf"><a href="https://www.facebook.com/geneseecouncil/" title="">GCASA</a></li>
<li class="leaf"><a href="https://www.genesee.edu" title="">Genesee Community College</a></li>
<li class="leaf"><a href="http://www.geneseedental.com/">Genesee Dental Group</a></li>
<li class="leaf"><a href="http://www.geracerealty.com" title="">Gerace Realty - Robert J. Gerace</a></li>
<li class="leaf"><a href="http://www.gilmartinfuneralhome.com/" title="">Gilmartin Funeral Home &amp; Cremation Company, Inc.</a></li>
<li class="leaf"><a href="http://www.godfreyspond.org/">Godfrey&#039;s Pond</a></li>
<li class="leaf"><a href="http://www.hairstudio25.com/">Hair Studio 25</a></li>
<li class="leaf"><a href="http://www.bataviafuneralhomes.com/">H.E. Turner &amp; Co.</a></li>
<li class="leaf"><a href="http://www.harriswilcox.com/home/" title="">Harris Wilcox Inc.</a></li>
<li class="leaf"><a href="http://www.haul-4-less.com/">Haul-4-Less</a></li>
<li class="leaf"><a href="http://henryhcook.com" title="">Henry H. Cook Inc.</a></li>
<li class="leaf"><a href="https://www.facebook.com/High-Voltage-Body-Art-Piercing-113959858653297" title="">High Voltage Tattoo</a></li>
<li class="leaf"><a href="http://www.johnsstudio.com" title="">Hodgins Printing</a></li>
<li class="leaf"><a href="http://www.horizon-health.org" title="">Horizon Health Services</a></li>
<li class="leaf"><a href="http://www.htpartners.net/">Humphrey&#039;s Electric &amp; Security</a></li>
<li class="leaf"><a href="https://www.facebook.com/IslandsHawaiianGrill/" title="">Islands Hawaiian Grill</a></li>
<li class="leaf"><a href="http://www.mcandrewfuneralhomes.net/">J. Leonard McAndrew</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Jagged-Edges-Salon/117143028365903" title="">Jagged Edges Salon</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Johns-Service-Station/161992880491018" title="">John&#039;s Service Station</a></li>
<li class="leaf"><a href="http://www.johnsonselderlycare.com" title="">Johnson&#039;s Elderly Care</a></li>
<li class="leaf"><a href="http://www.kenbarrett.com/">Ken Barrett</a></li>
<li class="leaf"><a href="http://www.bataviakiwanis.org" title="">Kiwanis</a></li>
<li class="leaf"><a href="http://www.kreativedesignkitchenandbath.com/">Kreative Design Kitchen &amp; Bath</a></li>
<li class="leaf"><a href="http://www.landltransmissions.com/">L&amp;L Transmission, Inc.</a></li>
<li class="leaf"><a href="http://leroyhearthandhome.com" title="">Le Roy Hearth &amp; Home</a></li>
<li class="leaf"><a href="https://www.facebook.com/liviabeautyspa/?hc_ref=SEARCH&amp;fref=nf" title="">Livia Beauty &amp; Spa</a></li>
<li class="leaf"><a href="https://www.facebook.com/mamachaveztaqueria/" title="">Mama Chavez&#039;s Taqueria</a></li>
<li class="leaf"><span class="nolink" tabindex="0">Matteo &amp; Mullen, CPA</span></li>
<li class="leaf"><a href="http://www.maxpiesfurniture.com/">Max Pies</a></li>
<li class="leaf"><a href="https://www.facebook.com/Nortons-Chizzelwood-554294357923961" title="">Norton&#039;s Chizzelwood</a></li>
<li class="leaf"><a href="https://www.facebook.com/OLACYSIRISHPUB" title="">O&#039;Lacy&#039;s Irish Pub</a></li>
<li class="leaf"><a href="https://www.facebook.com/The-Oak-Grill-and-Cafe-1763709383877619/" title="">Oak Grille and Cafe</a></li>
<li class="leaf"><a href="https://www.oakorchardhealth.org/welcome-to-the-family" title="">Oak Orchard Health</a></li>
<li class="leaf"><a href="http://www.oakfieldfitness.com/">Oakfield Fitness</a></li>
<li class="leaf"><a href="http://oliverscandies.com/">Oliver&#039;s Candies</a></li>
<li class="leaf"><span class="nolink" tabindex="0">Optique</span></li>
<li class="leaf"><a href="http://www.ficarellaspizzaleroy.com" title="">Pastore&#039;s Pizzeria</a></li>
<li class="leaf"><span title="" class="nolink" tabindex="0">Pearl Street Car Wash</span></li>
<li class="leaf"><a href="http://www.pellegrinoautosales.com/">Pellegrino Auto Sales</a></li>
<li class="leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="https://www.facebook.com/PubHubCoffee/" title="">Pub Coffee Hub</a></li>
<li class="leaf"><a href="http://www.riderrealestate.com" title="">Rider Real Estate</a></li>
<li class="leaf"><a href="https://www.rochesterregional.org/locations/hospitals/united-memorial-medical-center" title="">Rochester Regional Health – UMMC</a></li>
<li class="leaf"><a href="https://www.facebook.com/GuitarlessonsBatavia" title="">Rock &amp; Soul Music Studios</a></li>
<li class="leaf"><a href="https://www.romansonmain.com" title="">Roman&#039;s</a></li>
<li class="leaf"><a href="http://sallomehvac.com" title="">Sallome Heating &amp; Cooling</a></li>
<li class="leaf"><a href="https://www.zmenu.com/santinos-pizza-oakfield-online-menu/" title="">Santino&#039;s Pizza</a></li>
<li class="leaf"><a href="http://www.selectcollisionny.com" title="">Select Collision</a></li>
<li class="leaf"><a href="http://www.settlersrestaurant.com/">Settler&#039;s Restaurant</a></li>
<li class="leaf"><a href="http://www.skylinervresort.com" title="">Skyline RV Sales &amp; Service</a></li>
<li class="leaf"><span class="nolink" tabindex="0">Sloat&#039;s Tire</span></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Smokin-Eagle-BBQ/171066096336858?fref=ts" title="">Smokin&#039; Eagle BBQ and Brew</a></li>
<li class="leaf"><a href="http://www.southsidedeli.com/">Southside Deli</a></li>
<li class="leaf"><a href="https://stannscommunity.com/the-greens/" title="">St. Ann&#039;s Community at the Greens</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Stella-Collision-Serv-Inc/163791313638569" title="">Stella Collision</a></li>
<li class="leaf"><a href="https://www.facebook.com/SweetBettysIceCream" title="">Sweet Betty&#039;s</a></li>
<li class="leaf"><a href="http://www.tfbrowns.com/">T.F. Brown&#039;s</a></li>
<li class="leaf"><a href="https://www.facebook.com/Terancecranstonconstruction" title="">Terance Cranston Construction</a></li>
<li class="leaf"><a href="http://www.smhawley.com/">The Insurance Center</a></li>
<li class="leaf"><a href="http://www.redosier.com" title="">The Red Osier Landmark Restaurant, Stafford</a></li>
<li class="leaf"><a href="https://batavia-ny-6157.theupsstorelocal.com" title="">The UPS Store</a></li>
<li class="leaf"><a href="http://www.thompsonmotorsllc.com" title="">Thompson Motors</a></li>
<li class="leaf"><a href="https://www.tompkinsins.com" title="">Tompkins Bank of Castle Insurance</a></li>
<li class="leaf"><a href="http://toyotaofbatavia.calls.net/?utm_source=google&amp;utm_content=ZRgptxKl&amp;utm_medium=cpc&amp;utm_campaign=PaidSearch&amp;siteid=SEM_GNY10_google_paidsearch&amp;utm_term=toyota+of+batavia+ny" title="">Toyota of Batavia</a></li>
<li class="leaf"><a href="http://www.turnbullhvacr.net" title="">Turnbull Heating, Air Conditioning &amp; Refrigeration</a></li>
<li class="leaf"><a href="http://www.vallejewelersbatavia.com" title="">Valle Jewelers</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/West-Main-Wine-and-Spirits/208995262447108">West Main Wine &amp; Spirits</a></li>
<li class="leaf"><span class="nolink" tabindex="0">Western Regional Off Track</span></li>
<li class="leaf"><a href="http://www.williamkentinc.com/">William Kent, Inc.</a></li>
<li class="leaf"><a href="http://www.glowymca.org" title="">YMCA</a></li>
<li class="leaf"><a href="http://www.yassestruckingandconstruction.com" title="">Yasses Construction</a></li>
<li class="leaf"><a href="https://www.facebook.com/TheYngodessShop">Yngodess Shop</a></li>
<li class="last leaf"><a href="https://www.facebook.com/Yume-Asian-Bistro-241123629393541/?fref=ts" title="">Yume Asian Bistro</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel page-col">
<div class="inside"><div class="panel-pane pane-ad pane-1244 broadstreet-ad broadstreet-1244">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1244);</script>
</div>
<div class="panel-pane pane-page-title">
<h1></h1>
</div>
<div class="panel-pane pane-page-content">
<div class="panel-pane pane-node-created">
December 28, 2020 - 12:50pm </div>
<div class="panel-pane pane-node-title">
<h1>Today&#039;s Local Deals: Eli Fish Brewing Company, Pastore&#039;s, Angry Charlie&#039;s, and more</h1>
</div>
<div class="panel-pane pane-node-submission">
posted by <span class="username">Howard B. Owens</span> in <a href="/tags/deal-day">Deal of the Day</a>, <a href="/tags/advertisement">advertisement</a>. </div>
<div class="panel-pane pane-entity-field pane-node-body">
<div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><p><iframe frameborder="0" height="600" src="https://dealoftheday.thebatavian.com/flow.cfm" width="474"></iframe></p>
<p>Reminders of how the Deal of the Day program works:</p>
<ul><li>To make purchases, you must be registered. Deal of the Day uses a registration system that is not connected to the registration for commenting on The Batavian (the main user login in the upper left of the homepage).</li>
<li>Once registered, you must sign in using the "sign in" link in this box.</li>
<li>You click on the orange button, which appears if the item is not sold out, and it takes you to a PayPal button. This allows you to pay either with your PayPal account or with a credit card/debit card. The login for PayPal is completely separate from our accounts.</li>
<li>The first person to successfully complete the PayPal transaction wins the gift certificate.</li>
<li><u>You are eligible to buy the same item only once in a four-month period.</u> We use the registration system to track this for you so you don't have to.</li>
<li>Only one gift certificate from the same business PER HOUSEHOLD is allowed in each four-month period. We do not have a way to automatically track duplicate purchases within a household; however, if we notice such a purchase, we reserve the right to cancel the purchase and refund the purchase money. Each individual buyer must use his or her own PayPal account for purchases. It's important that participating businesses not be asked to redeem multiple gift certificates from the same person/family at the same time.</li>
<li><strong>Gift certificates should be used within 30 days of receipt.</strong></li>
<li><em>Problems, questions, concerns about the Deal of the Day? Email Billie Owens:   <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd9f9491919498bd8995989f9c899c8b949c93d39e9290">[email&#160;protected]</a></em></li>
</ul></div></div></div> </div>
<div class="panel-pane pane-social-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574" target="_blank" class="share-facebook" title="Share this page on Facebook" data-url="https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574"><img src="/sites/all/themes/omega_batavian/images/facebook.png" alt="Share this page on Facebook" />Recommend</a><a href="https://twitter.com/intent/tweet/?text=Today%27s+Local+Deals%3A+Eli+Fish+Brewing+Company%2C+Pastore%27s%2C+Angry+Charlie%27s%2C+and+more&url=https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574&via=thebatavian" target="_blank" class="share-twitter" title="Share this page on Twitter"><img src="/sites/all/themes/omega_batavian/images/twitter.png" alt="Share this page on Twitter" />Tweet</a><a href="https://pinterest.com/pin/create/button/?url=https://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574&media=https://www.thebatavian.com/files/thebatavian_logo.png&description=" target="_blank" class="share-pinterest" title="Share this page on Pinterest"><img src="/sites/all/themes/omega_batavian/images/pinterest.png" alt="Share this page on Pinterest" />Pin it</a> </div>
<div class="panel-pane pane-fb-social">
<div class="fb-social-comments-plugin">
<div class="fb-comments" data-numposts="20" data-width="500" data-colorscheme="light" data-migrated="0" data-href="http://www.thebatavian.com/howard-b-owens/todays-local-deals-eli-fish-brewing-company-pastores-angry-charlies-and-more/562574"></div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel page-col-last">
<div class="inside"><div class="panel-pane pane-ad pane-1945 broadstreet-ad broadstreet-1945">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1945);</script>
</div>
<div class="panel-pane pane-ad pane-82176 broadstreet-ad broadstreet-82176">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(82176);</script>
</div>
<div class="panel-pane pane-ad pane-1258 broadstreet-ad broadstreet-1258">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1258);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-1949">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1949);</script>
</div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Calendar</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-block view-dom-id-e1880898526392e4d552086215391b96">
<div class="view-header">
<div class="date-nav-wrapper clearfix">
<div class="date-nav item-list">
<div class="date-heading">
<h3><a href="https://www.thebatavian.com/calendar-node-field-event-date-time/month/2020-12?destination=calendar-node-field-event-date-time/day/2012-06-28" title="View full page month">December 2020</a></h3>
</div>
<ul class="pager">
<li class="date-prev">
<a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-12-25?destination=calendar-node-field-event-date-time/day/2012-06-28&amp;mini=2020-11" title="Navigate to previous month" rel="nofollow">&laquo;</a> </li>
<li class="date-next">
<a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-12-25?destination=calendar-node-field-event-date-time/day/2012-06-28&amp;mini=2021-01" title="Navigate to next month" rel="nofollow">&raquo;</a> </li>
</ul>
</div>
</div>
</div>
<div class="view-content">
<div class="calendar-calendar"><div class="month-view">
<table class="mini">
<thead>
<tr>
<th class="days sun">
S </th>
<th class="days mon">
M </th>
<th class="days tue">
T </th>
<th class="days wed">
W </th>
<th class="days thu">
T </th>
<th class="days fri">
F </th>
<th class="days sat">
S </th>
</tr>
</thead>
<tbody>
<tr>
<td id="upcoming_events-2020-11-29" class="sun mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-11-30" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-01" class="tue mini past has-no-events">
<div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-02" class="wed mini past has-no-events">
<div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-03" class="thu mini past has-no-events">
<div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-04" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-04?destination=calendar-node-field-event-date-time/day/2012-06-28">4</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-05" class="sat mini past has-no-events">
<div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-12-06" class="sun mini past has-no-events">
<div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-07" class="mon mini past has-no-events">
<div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-08" class="tue mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-08?destination=calendar-node-field-event-date-time/day/2012-06-28">8</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-09" class="wed mini past has-no-events">
<div class="month mini-day-off"> 9 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-10" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-10?destination=calendar-node-field-event-date-time/day/2012-06-28">10</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-11" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-11?destination=calendar-node-field-event-date-time/day/2012-06-28">11</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-12" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-12?destination=calendar-node-field-event-date-time/day/2012-06-28">12</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-12-13" class="sun mini past has-no-events">
<div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-14" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-14?destination=calendar-node-field-event-date-time/day/2012-06-28">14</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-15" class="tue mini past has-no-events">
<div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-16" class="wed mini past has-no-events">
<div class="month mini-day-off"> 16 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-17" class="thu mini past has-no-events">
<div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-18" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-18?destination=calendar-node-field-event-date-time/day/2012-06-28">18</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-19" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-12-19?destination=calendar-node-field-event-date-time/day/2012-06-28">19</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-12-20" class="sun mini past has-no-events">
<div class="month mini-day-off"> 20 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-21" class="mon mini past has-no-events">
<div class="month mini-day-off"> 21 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-22" class="tue mini past has-no-events">
<div class="month mini-day-off"> 22 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-23" class="wed mini past has-no-events">
<div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-24" class="thu mini past has-no-events">
<div class="month mini-day-off"> 24 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-25" class="fri mini past has-no-events">
<div class="month mini-day-off"> 25 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-26" class="sat mini past has-no-events">
<div class="month mini-day-off"> 26 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-12-27" class="sun mini past has-no-events">
<div class="month mini-day-off"> 27 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-28" class="mon mini today has-no-events">
<div class="month mini-day-off"> 28 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-29" class="tue mini future has-no-events">
 <div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-30" class="wed mini future has-no-events">
<div class="month mini-day-off"> 30 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-12-31" class="thu mini future has-no-events">
<div class="month mini-day-off"> 31 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2021-01-01" class="fri mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2021-01-02" class="sat mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="view-footer">
<p><a href="/user/login">Login</a> or <a href="/user/register">register</a> to add an event.</p> </div>
</div> </div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Upcoming</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-upcoming view-dom-id-5209b455b459189eb0d14fbfe710f5d6">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/glow-women-rise-free-monthly-virtual-series-ready-set-glow-vision-board-happy-hour/562333">GLOW Women Rise free monthly virtual series &#039;Ready, Set, GLOW!&#039; -- Vision Board Happy Hour</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Jan 11 2021 - 6:30pm</span></div> </div></li>
<li class="views-row views-row-2 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/labor-daze-in-oakfield/545112">Labor Daze in Oakfield</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-range"><span class="date-display-start">Sep 4 2021 - 9:00am</span> to <span class="date-display-end">Sep 6 2021 - 9:00pm</span></span></div> </div></li>
</ul></div> </div>
</div> </div>
<div class="panel-pane pane-ad pane-1257 broadstreet-ad broadstreet-1257">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1257);</script>
</div>
<div class="panel-pane pane-ad pane-40855 broadstreet-ad broadstreet-40855">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(40855);</script>
</div>
<div class="panel-pane pane-ad pane-1262 broadstreet-ad broadstreet-1262">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1262);</script>
</div>
<div class="panel-pane pane-ad pane-1251 broadstreet-ad broadstreet-1251">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1251);</script>
</div>
<div class="panel-pane pane-ad pane-1256 broadstreet-ad broadstreet-1256">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1256);</script>
</div>
<div class="panel-pane pane-ad pane-1245 broadstreet-ad broadstreet-1245">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1245);</script>
</div>
<div class="panel-pane pane-ad pane-1249 broadstreet-ad broadstreet-1249">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1249);</script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-page-suffix clearfix">
<div class="inside"><div class="panel-pane pane-custom pane-2">
<p>Copyright © 2008-2020 <a href="http://thebatavian.com/" title="TheBatavian.com">The Batavian</a>. All Rights Reserved. <a href="http://thebatavian.com/privacy-policy">Privacy Policy</a> | <a href="http://thebatavian.com/terms-of-service">Terms of Service</a><br />
 </p>
</div>
<div class="panel-pane pane-custom pane-3">
<p><a href="http://authenticallylocal.com"><img alt="blue button" src="https://static.tumblr.com/neq6kdr/SpUll1zvv/authenticallylocal_logo_red_web.png" /></a></p> </div>
</div>
</div>
</div>
<script type="text/javascript" src="/files/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thebatavian_com",_audins_did=202069;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thebatavian_com,DomainId.202069" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
