<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix=": og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix=": og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
<title>With 'deep sadness' Oakfield Betterment Committee cancels Oakfield Labor Daze at Triangle Park | The Batavian</title>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/files/favicons/manifest.json" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="msapplication-TileImage" content="/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<meta property="fb:app_id" content="1557034641200329" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.thebatavian.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Press release: It is with deep sadness and heavy hearts that the Oakfield Betterment Committee Board must announce the cancellation of this year’s Oakfield Labor Daze in Triangle Park. We know that this will come as an enormous disappointment, not only to the vendors, volunteers but to our amazing community who were looking forward to another exciting Oakfield Labor Daze this" />
<meta name="keywords" content="Oakfield Betterment Committee, news, labor daze, covid-19, Oakfield, Labor Day" />
<meta name="viewport" content="width=device-width" />
<link rel="image_src" href="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" />
<link rel="shortlink" href="https://www.thebatavian.com/node/554005" />
<meta property="og:site_name" content="The Batavian" />
<meta property="og:title" content="With &#039;deep sadness&#039; Oakfield Betterment Committee cancels Oakfield Labor Daze at Triangle Park" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" />
<meta property="og:description" content="Press release: It is with deep sadness and heavy hearts that the Oakfield Betterment Committee Board must announce the cancellation of this year’s Oakfield Labor Daze in Triangle Park. We know that this will come as an enormous disappointment, not only to the vendors, volunteers but to our amazing community who were looking forward to another exciting Oakfield Labor Daze this year. This is not a decision we have taken lightly and there are a few overriding concerns due to COVID-19 that have caused us to make this decision at this time. Labor Daze is a tradition that is and has always been funded by our wonderful sponsors. In uncertain economic times like these, our wonderful sponsors have the difficult struggle and decision to not only keep, or to not keep, employees, but to keep their door open. Oakfield Labor Daze should not be a decision they are confronted with, nor one we should present to them. Second, our primary concern is the health and safety of EVERYONE who attends Labor Daze, which includes our committee, volunteers, food, craft and game vendors to YOU, our community, who has welcomed back Labor Daze to Triangle park with open arms. In closing, with all these factors and uncertainty, we had to make this difficult decision. As the weeks and months pass, we will be re-evaluating the situation and will be looking for a safe and responsible way to have a celebration during Labor Day weekend. We also look forward to getting a head start on other events that the Oakfield Betterment Committee has done in the past, new event ideas, and Oakfield Labor Daze 2021. Please stay safe, healthy and continue to show warmth to others in these trying times." />
<meta property="og:updated_time" content="2020-05-18T20:00:11-04:00" />
<meta property="og:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="og:image:secure_url" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thebatavian" />
<meta name="twitter:creator" content="@thebatavian" />
<meta name="twitter:title" content="With &#039;deep sadness&#039; Oakfield Betterment Committee cancels Oakfield" />
<meta name="twitter:url" content="https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" />
<meta name="twitter:description" content="Press release: It is with deep sadness and heavy hearts that the Oakfield Betterment Committee Board must announce the cancellation of this year’s Oakfield Labor Daze in Triangle Park. We know that" />
<meta name="twitter:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="article:publisher" content="https://www.facebook.com/thebatavian" />
<meta property="article:tag" content="Oakfield Betterment Committee" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="labor daze" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Oakfield" />
<meta property="article:tag" content="Labor Day" />
<meta property="article:published_time" content="2020-05-18T19:51:06-04:00" />
<meta property="article:modified_time" content="2020-05-18T20:00:11-04:00" />
<meta name="dcterms.title" content="With &#039;deep sadness&#039; Oakfield Betterment Committee cancels Oakfield Labor Daze at Triangle Park" />
<meta name="dcterms.creator" content="Billie Owens" />
<meta name="dcterms.description" content="Press release: It is with deep sadness and heavy hearts that the Oakfield Betterment Committee Board must announce the cancellation of this year’s Oakfield Labor Daze in Triangle Park. We know that this will come as an enormous disappointment, not only to the vendors, volunteers but to our amazing community who were looking forward to another exciting Oakfield Labor Daze this year. This is not a decision we have taken lightly and there are a few overriding concerns due to COVID-19 that have caused us to make this decision at this time. Labor Daze is a tradition that is and has always been funded by our wonderful sponsors. In uncertain economic times like these, our wonderful sponsors have the difficult struggle and decision to not only keep, or to not keep, employees, but to keep their door open. Oakfield Labor Daze should not be a decision they are confronted with, nor one we should present to them. Second, our primary concern is the health and safety of EVERYONE who attends Labor Daze, which includes our committee, volunteers, food, craft and game vendors to YOU, our community, who has welcomed back Labor Daze to Triangle park with open arms. In closing, with all these factors and uncertainty, we had to make this difficult decision. As the weeks and months pass, we will be re-evaluating the situation and will be looking for a safe and responsible way to have a celebration during Labor Day weekend. We also look forward to getting a head start on other events that the Oakfield Betterment Committee has done in the past, new event ideas, and Oakfield Labor Daze 2021. Please stay safe, healthy and continue to show warmth to others in these trying times." />
<meta name="dcterms.date" content="2020-05-18T19:51-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__XXbyeB308d6UNZM5KuLGbg2bPON4J5k8ptcCm0wPsfU__IlUmzq1I-usBYIoGAVHlDDbbTzjVFj1YNQ5Ae6gnzHw__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__UqcW5aRBpyv9mYp--Lb4XPcG9siu5UGE9sNupJU1n5E__6o0ydCxaNIGzPuXPI-RyurJEY7DGATLQpxmMTxL860w__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="print" />
<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__1-jkVT27AjTIEc7RQZ_tNMScVUqhP653iLGt9cb3hvA__gvHksg0a1IvuwqtC4fS5r5xmiqonFddwZtrWe2seSWA__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__Pam6s0fwbmRn8sM0w9gx3k6X8c9-XOfkYc0l1z3JDN8__aQ5gOSv21id0gqp4RejLM0vNKJaF4Ru0FTtLnbYLE9k__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="/files/advagg_js/js__ZUioMY4Endyj2YQ4nhQ0Oc7LQkgBC0vXfP9Pk1q-CYU__vFC-mxdyFZP7cYtMjHj1-wjzi8j929dCXx0NxwDhNbA__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.thebatavian.com/files/googleanalytics/analytics.js?qa1eo1","ga");ga("create", "UA-1245005-9", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
  el = d.createElement('script');
  el.id = 'js-pp-banner';
  el.src = '//dashboard.presspatron.com/dev/banner?b=suwonanV8g4xHnSQHQ98FXe5';
  fjs.parentNode.insertBefore(el, fjs);
}(document));
//--><!]]>
</script>
<script type="text/javascript" src="/files/advagg_js/js__8aLlGN1wvu_U9q5Q8sjhNAv9uU9WJbFsy4eY2UiiMX4__mC1iziYJXMaVhorZpjtwQgvJUWTCH2JmJhseU41zkcg__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript" src="/files/advagg_js/js__vmsk2NZ9an7JwKYuWuh4cFlpjtJIcycN_A2bgtLiTBw__FpaPCR4r69oDbtDEB3lrKo539g31s-atiNFkfOodHXw__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/contrib\/video_filter"},"ajaxPageState":{"theme":"omega_batavian","theme_token":"da-C8bbJdyD4T0fZjZczRXyoQycqfsYZXfIWMsGmxZc","css":{"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.base.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.menus.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.messages.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/aggregator\/aggregator.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/comment\/comment.theme.css":1,"modules\/node\/node.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/field\/field.theme.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.base.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/user\/user.theme.css":1,"sites\/all\/themes\/omega\/omega\/css\/modules\/forum\/forum.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/omega_batavian\/panels\/layouts\/batavian_page_threecol\/batavian_page_threecol.css":1,"sites\/all\/modules\/contrib\/date\/date_views\/css\/date_views.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.normalize.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.hacks.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.styles.css":1,"sites\/all\/themes\/omega_batavian\/css\/print.css":1,"sites\/all\/themes\/omega_batavian\/css\/omega-batavian.no-query.css":1},"js":{"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/themes\/omega\/omega\/js\/no-js.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/html5shiv\/html5shiv-printshiv.min.js":1,"sites\/all\/themes\/omega_batavian\/libraries\/respond\/respond.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/saveguard\/saveguard.js":1,"sites\/all\/modules\/contrib\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/contrib\/broadstreet_ads\/blockers.js":1,"sites\/all\/themes\/omega_batavian\/js\/omega-batavian.behaviors.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"saveguard":{"msg":null},"urlIsAjaxTrusted":{"\/billie-owens\/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle":true,"\/":true,"\/views\/ajax":true},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:a15801d09fab4f78fa58079cc01e983f":{"view_name":"upcoming_events","view_display_id":"block","view_args":"2020-05","view_path":"node\/35842","view_base_path":"calendar-node-field-event-date-time\/month","view_dom_id":"a15801d09fab4f78fa58079cc01e983f","pager_element":0}}},"broadstreet_ads":{"zones":[1246,1263,1261,1248,39917,1255,1267,53093,1253,1266,23893,1252,1265,1250,1244,1243,1264,1945,1258,1949,1257,40855,1262,1251,1256,1245,1249],"b_option":"","add_body_class":"noads"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-554005 node-type-blog node-promoted page-display-default section-billie-owens section-billie-owens">
<div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "1557034641200329",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.thebatavian.com\/fb_social\/channel",
         version    : 'v2.0'
         });
  
         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script> <div id="pp-banner"></div>
<div class="panel-display page-layout-threecol clear-block">
<div class="panel-panel panel-col-page-prefix clearfix">
<div class="inside clearfix"><div class="panel-pane pane-ad pane-1243 broadstreet-ad broadstreet-1243">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1243);</script>
</div>
<div class="panel-pane pane-ad pane-1264 broadstreet-ad broadstreet-1264">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1264);</script>
</div>
</div>
</div>
<div class="page-wrapper">
<header>
<div class="panel-panel panel-col-header-prefix clearfix">
<div class="inside"><div class="panel-pane pane-block pane-menu-secondary-menu">
<ul class="menu"><li class="first leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://bataviaslist.com/e-mail-newsletter/" title="">E-mail Newsletter</a></li>
<li class="leaf"><a href="http://bataviaslist.com/calendar/" title="">Calendar</a></li>
<li class="leaf"><a href="/36453/contact-us" title="Contact Us">Contact Us</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/" title="Page about advertising on the site.">Advertise</a></li>
<li class="last leaf"><a href="/1917/about-batavian" title="">About</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel panel-col-header clearfix">
<div class="inside"><div class="panel-pane pane-page-logo">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.thebatavian.com/files/thebatavian_logo.png" alt="Home" /></a> </div>
<div class="panel-pane pane-search-api-page-search-box">
<form class="search-api-page-search-form-content" action="/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" method="post" id="search-api-page-search-form-content" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
<label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
<input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-W243eLHV9y3pb0O4_8iELsx0-mjcox-DpPBVH7PQebU" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content" />
</div></form> </div>
<div class="panel-pane pane-page-slogan">
Local Matters </div>
</div>
</div>
<div class="panel-panel panel-col-header-suffix clearfix">
<div class="inside"><div class="panel-pane pane-ad pane-1246 broadstreet-ad broadstreet-1246">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1246);</script>
</div>
<div class="panel-pane pane-ad pane-1263 broadstreet-ad broadstreet-1263">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1263);</script>
</div>
<div class="panel-pane pane-ad pane-1261 broadstreet-ad broadstreet-1261">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1261);</script>
</div>
</div>
</div>
</header>
<div class="panel-panel panel-col-navigation clearfix">
<div class="inside"><div class="panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="http://bataviaslist.com/" title="">Batavia&#039;s List</a></li>
<li class="leaf"><a href="http://shoplocal.thebatavian.com" title="">Shop Local</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/business" title="News of local business">Business</a></li>
<li class="leaf"><a href="/announcements" title="">Announcements</a></li>
<li class="leaf"><a href="/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://thebatavian.com/milestones" title="">Milestones</a></li>
<li class="leaf"><a href="http://bataviaslist.com/listings/browse-categories/9/employment/" title="">Jobs</a></li>
<li class="last leaf"><a href="http://bataviaslist.com/listings/browse-categories/4/real-estate-and-housing/" title="">Housing</a></li>
</ul> </div>
</div>
</div>
<div class="center-wrapper clearfix">
<div class="panel-panel page-col-first">
<div class="inside"><div class="panel-pane pane-ad pane-1248 broadstreet-ad broadstreet-1248">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1248);</script>
</div>
<div class="panel-pane pane-ad pane-39917 broadstreet-ad broadstreet-39917">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(39917);</script>
</div>
<div class="panel-pane pane-custom pane-1">
<p>&gt;&gt; Download &lt;&lt;<br /><a href="https://itunes.apple.com/us/app/the-batavian/id1232469082?mt=8&amp;ign-mpt=uo%3D4" target="_blank">New iOS App</a><br /><a href="https://play.google.com/store/apps/details?id=com.thebatavian.mobile.thebatavian" target="_blank">New Android App</a></p>
</div>
<div class="panel-pane pane-block pane-user-login">
<h2 class="pane-title">User login</h2>
<form class="user-login-form" action="/" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">E-mail or username <span class="form-required" title="This field is required.">*</span></label>
<input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
<label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
<input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-UdVxZMGRIkpTEntKsYcMDt0pqSKu2uxjch6YZgVRacQ" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form> </div>
<div class="panel-pane pane-ad pane-1255 broadstreet-ad broadstreet-1255">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1255);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-genseecountytowns">
<h2 class="pane-title">Our Towns</h2>
<ul class="menu"><li class="first leaf"><a href="/alabama" title="">Alabama</a></li>
<li class="leaf"><a href="/alexander" title="">Alexander</a></li>
<li class="leaf"><a href="/batavia" title="">Batavia</a></li>
<li class="leaf"><a href="http://thebatavian.com/bergen" title="">Bergen</a></li>
<li class="leaf"><a href="/bethany" title="">Bethany</a></li>
<li class="leaf"><a href="/byron" title="">Byron</a></li>
<li class="leaf"><a href="http://thebatavian.com/corfu" title="">Corfu</a></li>
<li class="leaf"><a href="/darien" title="">Darien</a></li>
<li class="leaf"><a href="/elba" title="">Elba</a></li>
<li class="leaf"><a href="/tags/le-roy-1" title="">LeRoy</a></li>
<li class="leaf"><a href="/oakfield" title="">Oakfield</a></li>
<li class="leaf"><a href="/pavilion" title="">Pavilion</a></li>
<li class="leaf"><a href="/pembroke" title="">Pembroke</a></li>
<li class="last leaf"><a href="/stafford" title="">Stafford</a></li>
</ul> </div>
<div class="panel-pane pane-ad pane-1267 broadstreet-ad broadstreet-1267">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1267);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-53093">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(53093);</script>
</div>
<div class="panel-pane pane-ad pane-1253 broadstreet-ad broadstreet-1253">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1253);</script>
</div>
<div class="panel-pane pane-ad pane-1266 broadstreet-ad broadstreet-1266">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1266);</script>
</div>
<div class="panel-pane pane-ad pane-23893 broadstreet-ad broadstreet-23893">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(23893);</script>
</div>
<div class="panel-pane pane-ad pane-1252 broadstreet-ad broadstreet-1252">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1252);</script>
</div>
<div class="panel-pane pane-ad pane-1265 broadstreet-ad broadstreet-1265">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1265);</script>
</div>
<div class="panel-pane pane-ad pane-1250 broadstreet-ad broadstreet-1250">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1250);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-sponsors">
<h2 class="pane-title">Community Sponsors</h2>
<ul class="menu"><li class="first leaf"><a href="http://www.adammillertoyandbicycle.com/" target="_blank">Adam Miller Toy and Bicycle</a></li>
<li class="leaf"><span title="" class="nolink">Advanced Podiatry Associates</span></li>
<li class="leaf"><a href="http://www.alexsribs.com/">Alex&#039;s Place</a></li>
<li class="leaf"><span title="" class="nolink">A Place for Change - Joan Liggetto</span></li>
<li class="leaf"><a href="http://www.bataviaassemblyofgod.com" title="">Batavia Assembly of God Church</a></li>
<li class="leaf"><a href="http://www.bataviadownscasino.com/">Batavia Downs</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Optical</span></li>
<li class="leaf"><a href="https://www.facebook.com/BataviasOriginal/" title="">Batavia&#039;s Original</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Redemption Center, Eastown Beverages</span></li>
<li class="leaf"><a href="http://www.beds-n-bones.com/">Beds &#039;n&#039; Bones Pet Lodge</a></li>
<li class="leaf"><a href="https://www.belhavenkennels.com" title="">Belhaven Kennels</a></li>
<li class="leaf"><span class="nolink">Bill Fox and Son Construction &amp; Remodeling</span></li>
<li class="leaf"><a href="http://www.bontragerauction.com/">Bontrager&#039;s Real Estate</a></li>
<li class="leaf"><a href="http://www.bourbonandburger.com/#!" title="">Bourbon &amp; Burger Co.</a></li>
<li class="leaf"><a href="http://www.bubbaslandscape.net" title="">Bubba&#039;s Landscaping</a></li>
<li class="leaf"><a href="http://www.us-funerals.com/funeral-homes/state/new-york/city/corfu/home/c-b-beach-son-mortuary-inc#.XUMtki2ZNwc" title="">CB Beach Mortuary</a></li>
<li class="leaf"><a href="http://www.cedarstreetonline.com/">Cedar St. Sales and Rentals</a></li>
<li class="leaf"><a href="http://www.centerstreetsmokehouse.com/">Center Street Smokehouse</a></li>
<li class="leaf"><a href="https://chapinmfg.com" title="">Chapin</a></li>
<li class="leaf"><a href="https://www.facebook.com/ChapsElbaDiner?fref=ts" title="">Chap&#039;s Elba Diner &amp; Catering</a></li>
<li class="leaf"><a href="http://www.classicopticalbatavia.com/" title="">Classic Optical</a></li>
<li class="leaf"><a href="https://www.facebook.com/thecoffeepress13/" title="">Coffee Press</a></li>
<li class="leaf"><a href="https://www.facebook.com/committowell/" title="">Commit to Well</a></li>
<li class="leaf"><a href="http://caoginc.org" title="">Community Action of Orleans and Genesee</a></li>
<li class="leaf"><a href="http://www.councilbatavia.com/">Council Opticians</a></li>
<li class="leaf"><a href="http://www.countryline.biz" title="">Country Line Electric</a></li>
<li class="leaf"><a href="http://www.crazycheapcars.com/">Crazy Cheap Cars</a></li>
<li class="leaf"><a href="http://danstire.com/">Dan&#039;s Tire</a></li>
<li class="leaf"><a href="http://www.dandrdepot.com/">D&amp;R Depot Restaurant</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Daves-Ice-Cream/538860869467311" title="">Dave&#039;s Ice Cream</a></li>
<li class="leaf"><a href="http://www.deepbluepoolandspa.com/">Deep Blue Pool &amp; Spa</a></li>
<li class="leaf"><a href="http://webmaster732.wixsite.com/dennys" title="">Denny&#039;s Pool World</a></li>
<li class="leaf"><a href="http://www.derrickmonumentcompany.com/">Derrick Monument Company</a></li>
<li class="leaf"><a href="http://www.dolcepanepinto.com" title="">Dolce Panepinto Attorneys At Law</a></li>
<li class="leaf"><a href="https://www.facebook.com/D.TanglesSalon/" title="">D.Tangles Salon</a></li>
<li class="leaf"><a href="http://www.dumbleton.com" title="">Dumbleton&#039;s Used Auto Parts</a></li>
<li class="leaf"><a href="https://www.facebook.com/EatWellGrillBatavia/" title="">Eat Well Grill</a></li>
<li class="leaf"><a href="https://www.facebook.com/BataviaEden/" title="">Eden Cafe &amp; Bakeshop</a></li>
<li class="leaf"><a href="https://elifishbrewing.com" title="">Eli Fish Brewing Co.</a></li>
<li class="leaf"><a href="http://www.erieeast.com" title="">Erie East Windows &amp; Doors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/4-Nails/125160320872661?fb_dtsg_ag=AdyD3I5_cwQ9n1vujVFWi2Ni4utxB1elpoBfInoZiT6Vkg%3AAdzXTncNhmW49LNyFYcRZ45KgG581dQwp2L8dl6LoN4iiw" title="">4-Nails</a></li>
<li class="leaf"><a href="http://www.falconefuneralhome.com/">Falcone Family Funeral &amp; Cremation Service Inc.</a></li>
<li class="leaf"><a href="http://www.falleti.com/">Falleti Motors</a></li>
<li class="leaf"><a href="https://www.farmerscreekside.com" title="">Farmer&#039;s Creekside Tavern &amp; Inn</a></li>
<li class="leaf"><a href="http://www.fastecautomotive.com/">Fastec Automotive</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzabatavia.com/">Ficarella&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.powdercoattoday.com">The Finishing Line</a></li>
<li class="leaf"><a href="http://www.1stchoicetravel.com/" title="">First Choice Travel</a></li>
<li class="leaf"><a href="https://www.facebook.com/FishtalesHideaway/" title="">Fishtales Hideaway</a></li>
<li class="leaf"><a href="http://stores.ebay.com/FOXPROWL" title="">Foxprowl Collectibles</a></li>
<li class="leaf"><a href="https://www.facebook.com/FreshNCleanAutoLLC/" title="">Fresh N Clean Auto Detailing</a></li>
<li class="leaf"><a href="https://www.facebook.com/geneseecouncil/" title="">GCASA</a></li>
<li class="leaf"><a href="https://www.genesee.edu" title="">Genesee Community College</a></li>
<li class="leaf"><a href="http://www.co.genesee.ny.us/departments/health/radon2.html" title="">Genesee County Health Department</a></li>
<li class="leaf"><a href="http://www.geneseedental.com/">Genesee Dental Group</a></li>
<li class="leaf"><a href="http://www.geracerealty.com" title="">Gerace Realty - Robert J. Gerace</a></li>
<li class="leaf"><a href="http://www.gilmartinfuneralhome.com/" title="">Gilmartin Funeral Home &amp; Cremation Company, Inc.</a></li>
<li class="leaf"><a href="http://www.godfreyspond.org/">Godfrey&#039;s Pond</a></li>
<li class="leaf"><a href="http://www.hairstudio25.com/">Hair Studio 25</a></li>
<li class="leaf"><a href="http://www.bataviafuneralhomes.com/">H.E. Turner &amp; Co.</a></li>
<li class="leaf"><a href="http://www.harriswilcox.com/home/" title="">Harris Wilcox Inc.</a></li>
<li class="leaf"><a href="http://www.haul-4-less.com/">Haul-4-Less</a></li>
<li class="leaf"><a href="http://henryhcook.com" title="">Henry H. Cook Inc.</a></li>
<li class="leaf"><a href="http://www.hvolttattoo.com/">High Voltage Tattoo</a></li>
<li class="leaf"><a href="http://www.johnsstudio.com" title="">Hodgins Printing</a></li>
<li class="leaf"><a href="http://www.horizon-health.org" title="">Horizon Health Services</a></li>
<li class="leaf"><a href="https://mariescofield.howardhanna.com" title="">Howard Hanna - Marie Scofield</a></li>
<li class="leaf"><a href="http://www.htpartners.net/">Humphrey&#039;s Electric &amp; Security</a></li>
<li class="leaf"><a href="https://www.facebook.com/IslandsHawaiianGrill/" title="">Islands Hawaiian Grill</a></li>
<li class="leaf"><a href="http://www.mcandrewfuneralhomes.net/">J. Leonard McAndrew</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Jagged-Edges-Salon/117143028365903" title="">Jagged Edges Salon</a></li>
<li class="leaf"><span class="nolink">John&#039;s Service Station</span></li>
<li class="leaf"><a href="http://www.johnsonselderlycare.com" title="">Johnson&#039;s Elderly Care</a></li>
<li class="leaf"><a href="http://www.kenbarrett.com/">Ken Barrett</a></li>
<li class="leaf"><a href="http://www.bataviakiwanis.org" title="">Kiwanis</a></li>
<li class="leaf"><a href="http://www.kreativedesignkitchenandbath.com/">Kreative Design Kitchen &amp; Bath</a></li>
<li class="leaf"><a href="http://www.landltransmissions.com/">L&amp;L Transmission, Inc.</a></li>
<li class="leaf"><a href="https://www.facebook.com/pg/LBGrand/about/?ref=page_internal" title="">LB Grand</a></li>
<li class="leaf"><a href="https://www.facebook.com/liviabeautyspa/?hc_ref=SEARCH&amp;fref=nf" title="">Livia Beauty &amp; Spa</a></li>
<li class="leaf"><a href="http://www.andoll.com" title="">Louis Andolora</a></li>
<li class="leaf"><a href="https://www.facebook.com/mamachaveztaqueria/" title="">Mama Chavez&#039;s Taqueria</a></li>
<li class="leaf"><span class="nolink">Matteo &amp; Mullen, CPA</span></li>
<li class="leaf"><a href="http://www.maxpiesfurniture.com/">Max Pies</a></li>
<li class="leaf"><a href="https://nyproblemgamblinghelp.org" title="">NY Problem Gambling</a></li>
<li class="leaf"><span class="nolink">O&#039;Lacy&#039;s Irish Pub</span></li>
<li class="leaf"><a href="https://www.facebook.com/The-Oak-Grill-and-Cafe-1763709383877619/" title="">Oak Grille &amp; Cafe</a></li>
<li class="leaf"><a href="http://www.oakfieldfitness.com/">Oakfield Fitness</a></li>
<li class="leaf"><a href="http://oliverscandies.com/">Oliver&#039;s Candies</a></li>
<li class="leaf"><span class="nolink">Optique</span></li>
<li class="leaf"><a href="http://www.oxbocorp.com" title="">Oxbo International Corp.</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzaleroy.com" title="">Pastore&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.pellegrinoautosales.com/">Pellegrino Auto Sales</a></li>
<li class="leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://www.randdoutletcenter.com/">R&amp;D Outlet</a></li>
<li class="leaf"><a href="http://www.rahaitzcompany.com" title="">R.A. Haitz Company</a></li>
<li class="leaf"><a href="http://www.rwvapors.com/">RW Vapors</a></li>
<li class="leaf"><a href="http://www.riderrealestate.com" title="">Rider Real Estate</a></li>
<li class="leaf"><a href="https://www.rochesterregional.org/locations/hospitals/united-memorial-medical-center" title="">Rochester Regional Health – UMMC</a></li>
<li class="leaf"><a href="https://www.romansonmain.com" title="">Roman&#039;s</a></li>
<li class="leaf"><a href="http://sallomehvac.com" title="">Sallome Heating &amp; Cooling</a></li>
<li class="leaf"><span class="nolink">Santino&#039;s Pizza</span></li>
<li class="leaf"><a href="http://www.selectcollisionny.com" title="">Select Collision</a></li>
<li class="leaf"><a href="http://www.settlersrestaurant.com/">Settler&#039;s Restaurant</a></li>
<li class="leaf"><a href="http://www.skylinervresort.com" title="">Skyline RV Sales &amp; Service</a></li>
<li class="leaf"><span class="nolink">Sloat&#039;s Tire</span></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Smokin-Eagle-BBQ/171066096336858?fref=ts">Smokin&#039; Eagle Brew &amp; BBQ</a></li>
<li class="leaf"><a href="http://www.southsidedeli.com/">Southside Deli</a></li>
<li class="leaf"><a href="https://stannscommunity.com/the-greens/" title="">St. Ann&#039;s Community at the Greens</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Stella-Collision-Serv-Inc/163791313638569" title="">Stella Collision</a></li>
<li class="leaf"><a href="http://www.tfbrowns.com/">T.F. Brown&#039;s</a></li>
<li class="leaf"><a href="http://www.smhawley.com/">The Insurance Center</a></li>
<li class="leaf"><a href="http://www.redosier.com" title="">The Red Osier Landmark Restaurant, Stafford</a></li>
<li class="leaf"><a href="http://www.thompsonmotorsllc.com" title="">Thompson Motors</a></li>
<li class="leaf"><a href="http://www.tomaszewskifh.com/">Tomaszewski Funeral &amp; Cremation Chapel</a></li>
<li class="leaf"><a href="https://www.tompkinsins.com" title="">Tompkins Bank of Castle Insurance</a></li>
<li class="leaf"><a href="http://toyotaofbatavia.calls.net/?utm_source=google&amp;utm_content=ZRgptxKl&amp;utm_medium=cpc&amp;utm_campaign=PaidSearch&amp;siteid=SEM_GNY10_google_paidsearch&amp;utm_term=toyota+of+batavia+ny" title="">Toyota of Batavia</a></li>
<li class="leaf"><a href="http://www.vallejewelersbatavia.com" title="">Valle Jewelers</a></li>
<li class="leaf"><a href="https://www.waterslawnandsnow.com/snow-removal" title="">Waters Lawn and Snow</a></li>
<li class="leaf"><a href="https://www.waterslawnandsnow.com/plumbing-heating-and-electrical" title="">Waters Plumbing Heating Electrical</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/West-Main-Wine-and-Spirits/208995262447108">West Main Wine &amp; Spirits</a></li>
<li class="leaf"><span class="nolink">Western Regional Off Track</span></li>
<li class="leaf"><a href="http://www.williamkentinc.com/">William Kent, Inc.</a></li>
<li class="leaf"><a href="http://www.glowymca.org" title="">YMCA</a></li>
<li class="leaf"><a href="http://www.yassestruckingandconstruction.com" title="">Yasses Construction</a></li>
<li class="leaf"><a href="https://www.facebook.com/TheYngodessShop">Yngodess Shop</a></li>
<li class="last leaf"><a href="https://www.facebook.com/Yume-Asian-Bistro-241123629393541/?fref=ts" title="">Yume Asian Bistro</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel page-col">
<div class="inside"><div class="panel-pane pane-ad pane-1244 broadstreet-ad broadstreet-1244">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1244);</script>
</div>
<div class="panel-pane pane-page-title">
<h1></h1>
</div>
<div class="panel-pane pane-page-content">
<div class="panel-pane pane-node-created">
May 18, 2020 - 7:51pm </div>
<div class="panel-pane pane-node-title">
<h1>With &#039;deep sadness&#039; Oakfield Betterment Committee cancels Oakfield Labor Daze at Triangle Park</h1>
</div>
<div class="panel-pane pane-node-submission">
posted by <span class="username">Billie Owens</span> in <a href="/tags/oakfield-betterment-committee">Oakfield Betterment Committee</a>, <a href="/tags/news">news</a>, <a href="/tags/labor-daze">labor daze</a>, <a href="/tags/covid-19-0">covid-19</a>, <a href="/oakfield">Oakfield</a>, <a href="/tags/labor-day">Labor Day</a>. </div>
<div class="panel-pane pane-entity-field pane-node-body">
<div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><p><em>Press release:</em></p>
<p>It is with deep sadness and heavy hearts that the Oakfield Betterment Committee Board must announce the cancellation of this year’s Oakfield Labor Daze in Triangle Park.
</p><p>We know that this will come as an enormous disappointment, not only to the vendors, volunteers but to our amazing community who were looking forward to another exciting Oakfield Labor Daze this year.
</p><p>This is not a decision we have taken lightly and there are a few overriding concerns due to COVID-19 that have caused us to make this decision at this time.</p>
<p>Labor Daze is a tradition that is and has always been funded by our wonderful sponsors. In uncertain economic times like these, our wonderful sponsors have the difficult struggle and decision to not only keep, or to not keep, employees, but to keep their door open. Oakfield Labor Daze should not be a decision they are confronted with, nor one we should present to them.
</p><p>Second, our primary concern is the health and safety of EVERYONE who attends Labor Daze, which includes our committee, volunteers, food, craft and game vendors to YOU, our community, who has welcomed back Labor Daze to Triangle park with open arms.
</p><p>In closing, with all these factors and uncertainty, we had to make this difficult decision.</p>
<p>As the weeks and months pass, we will be re-evaluating the situation and will be looking for a safe and responsible way to have a celebration during Labor Day weekend. We also look forward to getting a head start on other events that the Oakfield Betterment Committee has done in the past, new event ideas, and Oakfield Labor Daze 2021.
</p><p>Please stay safe, healthy and continue to show warmth to others in these trying times.</p></div></div></div> </div>
<div class="panel-pane pane-social-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle" target="_blank" class="share-facebook" title="Share this page on Facebook" data-url="https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle"><img src="/sites/all/themes/omega_batavian/images/facebook.png" alt="Share this page on Facebook" />Recommend</a><a href="https://twitter.com/intent/tweet/?text=With+%27deep+sadness%27+Oakfield+Betterment+Committee+cancels+Oakfield+Labor+Daze+at+Triangle+Park&url=https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle&via=thebatavian" target="_blank" class="share-twitter" title="Share this page on Twitter"><img src="/sites/all/themes/omega_batavian/images/twitter.png" alt="Share this page on Twitter" />Tweet</a><a href="https://pinterest.com/pin/create/button/?url=https://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle&media=https://www.thebatavian.com/files/thebatavian_logo.png&description=Press release:" target="_blank" class="share-pinterest" title="Share this page on Pinterest"><img src="/sites/all/themes/omega_batavian/images/pinterest.png" alt="Share this page on Pinterest" />Pin it</a> </div>
<div class="panel-pane pane-fb-social">
<div class="fb-social-comments-plugin">
<div class="fb-comments" data-numposts="20" data-width="500" data-colorscheme="light" data-migrated="0" data-href="http://www.thebatavian.com/billie-owens/with-deep-sadness-oakfield-betterment-committee-cancels-oakfield-labor-daze-at-triangle"></div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel page-col-last">
<div class="inside"><div class="panel-pane pane-ad pane-1945 broadstreet-ad broadstreet-1945">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1945);</script>
</div>
<div class="panel-pane pane-ad pane-1258 broadstreet-ad broadstreet-1258">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1258);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-1949">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1949);</script>
</div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Calendar</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-block view-dom-id-a15801d09fab4f78fa58079cc01e983f">
<div class="view-header">
<div class="date-nav-wrapper clearfix">
<div class="date-nav item-list">
<div class="date-heading">
<h3><a href="https://www.thebatavian.com/calendar-node-field-event-date-time/month/2020-05" title="View full page month">May 2020</a></h3>
</div>
<ul class="pager">
<li class="date-prev">
<a href="https://www.thebatavian.com/howard-owens/todays-poll-should-boy-scouts-lift-its-ban-gays/35842?mini=2020-04" title="Navigate to previous month" rel="nofollow">&laquo;</a> </li>
<li class="date-next">
<a href="https://www.thebatavian.com/howard-owens/todays-poll-should-boy-scouts-lift-its-ban-gays/35842?mini=2020-06" title="Navigate to next month" rel="nofollow">&raquo;</a> </li>
</ul>
</div>
</div>
</div>
<div class="view-content">
<div class="calendar-calendar"><div class="month-view">
<table class="mini">
<thead>
<tr>
<th class="days sun">
S </th>
<th class="days mon">
M </th>
<th class="days tue">
T </th>
<th class="days wed">
W </th>
<th class="days thu">
T </th>
<th class="days fri">
F </th>
<th class="days sat">
S </th>
</tr>
</thead>
<tbody>
<tr>
<td id="upcoming_events-2020-04-26" class="sun mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-04-27" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-04-28" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-04-29" class="wed mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-04-30" class="thu mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-01" class="fri mini past has-no-events">
<div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-02" class="sat mini past has-no-events">
<div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-05-03" class="sun mini past has-no-events">
<div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-04" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-04">4</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-05" class="tue mini past has-no-events">
<div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-06" class="wed mini past has-no-events">
<div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-07" class="thu mini past has-no-events">
<div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-08" class="fri mini past has-no-events">
<div class="month mini-day-off"> 8 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-09" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-09">9</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-05-10" class="sun mini past has-no-events">
<div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-11" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-11">11</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-12" class="tue mini past has-no-events">
<div class="month mini-day-off"> 12 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-13" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-13">13</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-14" class="thu mini past has-no-events">
<div class="month mini-day-off"> 14 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-15" class="fri mini past has-no-events">
<div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-16" class="sat mini past has-no-events">
<div class="month mini-day-off"> 16 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-05-17" class="sun mini past has-no-events">
<div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-18" class="mon mini past has-no-events">
<div class="month mini-day-off"> 18 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-19" class="tue mini today has-no-events">
<div class="month mini-day-off"> 19 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-20" class="wed mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-20">20</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-21" class="thu mini future has-no-events">
<div class="month mini-day-off"> 21 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-22" class="fri mini future has-no-events">
<div class="month mini-day-off"> 22 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-23" class="sat mini future has-no-events">
<div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-05-24" class="sun mini future has-no-events">
<div class="month mini-day-off"> 24 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-25" class="mon mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-25">25</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-26" class="tue mini future has-no-events">
<div class="month mini-day-off"> 26 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-27" class="wed mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-27">27</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-28" class="thu mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2020-05-28">28</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-29" class="fri mini future has-no-events">
<div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-05-30" class="sat mini future has-no-events">
<div class="month mini-day-off"> 30 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2020-05-31" class="sun mini future has-no-events">
<div class="month mini-day-off"> 31 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-01" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-02" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-03" class="wed mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-04" class="thu mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-05" class="fri mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2020-06-06" class="sat mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="view-footer">
<p><a href="/user/login">Login</a> or <a href="/user/register">register</a> to add an event.</p> </div>
</div> </div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Upcoming</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-upcoming view-dom-id-22241df5054c0a76e21cc9e70965ba63">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/richmond-library-lunchtime-book-chat-via-zoom/553417">Richmond library Lunchtime Book Chat via Zoom</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">May 20 2020 - 12:00pm</span></div> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/pastor-vern-saile-at-northgate-church-presents-addiction-recovery-workshop-based-on-book">Pastor Vern Saile at Northgate church presents addiction recovery workshop based on book &#039;Addiction and Grace: Love and Spirituality in the Healing of Addiction&#039;</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">May 20 2020 - 1:00pm</span></div> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/memorial-day-drive-thru-chicken-bbq-at-byron-fire-hall-goes-until-sold-out/553732">Memorial Day drive-thru chicken BBQ at Byron Fire Hall -- goes until sold out</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">May 25 2020 - 11:15am</span></div> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/richmond-library-lunchtime-book-chat/553418">Richmond library Lunchtime Book Chat</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">May 27 2020 - 12:00pm</span></div> </div></li>
<li class="views-row views-row-5 views-row-odd views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/cornell-cooperative-extension-board-of-directors-meets-online-via-zoom/554001">Cornell Cooperative Extension Board of Directors meets online via Zoom</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">May 28 2020 - 5:30pm</span></div> </div></li>
</ul></div> </div>
<div class="more-link">
<a href="/calendar-node-field-event-date-time/month">
more </a>
</div>
</div> </div>
<div class="panel-pane pane-ad pane-1257 broadstreet-ad broadstreet-1257">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1257);</script>
</div>
<div class="panel-pane pane-ad pane-40855 broadstreet-ad broadstreet-40855">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(40855);</script>
</div>
<div class="panel-pane pane-ad pane-1262 broadstreet-ad broadstreet-1262">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1262);</script>
</div>
<div class="panel-pane pane-ad pane-1251 broadstreet-ad broadstreet-1251">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1251);</script>
</div>
<div class="panel-pane pane-ad pane-1256 broadstreet-ad broadstreet-1256">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1256);</script>
</div>
<div class="panel-pane pane-ad pane-1245 broadstreet-ad broadstreet-1245">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1245);</script>
</div>
<div class="panel-pane pane-ad pane-1249 broadstreet-ad broadstreet-1249">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1249);</script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-page-suffix clearfix">
<div class="inside"><div class="panel-pane pane-custom pane-2">
<p>Copyright © 2008-2019 <a href="http://thebatavian.com/" title="TheBatavian.com">The Batavian</a>. All Rights Reserved. <a href="http://thebatavian.com/privacy-policy">Privacy Policy</a> | <a href="http://thebatavian.com/terms-of-service">Terms of Service</a><br />
 </p>
</div>
<div class="panel-pane pane-custom pane-3">
<p><a href="http://authenticallylocal.com"><img alt="blue button" src="https://static.tumblr.com/neq6kdr/SpUll1zvv/authenticallylocal_logo_red_web.png" /></a></p> </div>
</div>
</div>
</div>
<script type="text/javascript" src="/files/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
</body>
</html>
