<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix=": og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix=": og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
<title>Today's Poll: Should Batavia Downs be able to offer sports betting? | The Batavian</title>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/files/favicons/manifest.json" />
<meta name="msapplication-TileColor" content="#da532c" />
<meta name="msapplication-TileImage" content="/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.thebatavian.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Should Batavia Downs be able to offer sports betting?" />
<meta name="keywords" content="polls" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<link rel="canonical" href="https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" />
<link rel="shortlink" href="https://www.thebatavian.com/node/529712" />
<meta property="og:site_name" content="The Batavian" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today&#039;s Poll: Should Batavia Downs be able to offer sports betting?" />
<meta property="og:url" content="https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" />
<meta property="og:description" content="Should Batavia Downs be able to offer sports betting?" />
<meta property="og:updated_time" content="2019-03-21T10:29:29-04:00" />
<meta property="og:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thebatavian" />
<meta name="twitter:creator" content="@thebatavian" />
<meta name="twitter:title" content="Today&#039;s Poll: Should Batavia Downs be able to offer sports betting?" />
<meta name="twitter:url" content="https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" />
<meta name="twitter:description" content="Should Batavia Downs be able to offer sports betting?" />
<meta name="twitter:image" content="https://www.thebatavian.com/sites/all/modules/features/site_batavian/batavian.png" />
<meta property="article:publisher" content="https://www.facebook.com/thebatavian" />
<meta property="article:tag" content="polls" />
<meta property="article:published_time" content="2019-03-21T10:29:29-04:00" />
<meta property="article:modified_time" content="2019-03-21T10:29:29-04:00" />
<meta name="dcterms.title" content="Today&#039;s Poll: Should Batavia Downs be able to offer sports betting?" />
<meta name="dcterms.creator" content="Howard B. Owens" />
<meta name="dcterms.description" content="Should Batavia Downs be able to offer sports betting?" />
<meta name="dcterms.date" content="2019-03-21T10:29-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__XXbyeB308d6UNZM5KuLGbg2bPON4J5k8ptcCm0wPsfU__grLySpTG81DPj20KaJSo_qpXTaKlSyusfIjll0kVbBg__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__UqcW5aRBpyv9mYp--Lb4XPcG9siu5UGE9sNupJU1n5E__6o0ydCxaNIGzPuXPI-RyurJEY7DGATLQpxmMTxL860w__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="print" />
<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="/files/advagg_css/css__1-jkVT27AjTIEc7RQZ_tNMScVUqhP653iLGt9cb3hvA__jKD8mglbQcCyrWksQ1n7K3i8wADBLFJj4_x5dau7PI8__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.css" media="all" />
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__x_vIaSvSxVq9YS7swvBviD7VGNa9ahBTuI9ZmlcZukU__lP3sLxjfxBvPEK_JfDM93M2Inp5t6cEMlVdgEY3cL7A__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="/files/advagg_js/js__ZUioMY4Endyj2YQ4nhQ0Oc7LQkgBC0vXfP9Pk1q-CYU__vFC-mxdyFZP7cYtMjHj1-wjzi8j929dCXx0NxwDhNbA__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<![endif]-->
<script type="text/javascript" src="/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.thebatavian.com/files/googleanalytics/analytics.js?pop1k2","ga");ga("create", "UA-1245005-9", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/files/advagg_js/js__8aLlGN1wvu_U9q5Q8sjhNAv9uU9WJbFsy4eY2UiiMX4__mC1iziYJXMaVhorZpjtwQgvJUWTCH2JmJhseU41zkcg__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript" src="/files/advagg_js/js__vmsk2NZ9an7JwKYuWuh4cFlpjtJIcycN_A2bgtLiTBw__pFUQvbRJ-5AucpY74GkAH1QfGRZBhIrZxVBiN-zptx0__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-529712 node-type-blog node-promoted page-display-default section-howard-b-owens section-howard-b-owens">
<div class="panel-display page-layout-threecol clear-block">
<div class="panel-panel panel-col-page-prefix clearfix">
<div class="inside clearfix"><div class="panel-pane pane-ad pane-1243 broadstreet-ad broadstreet-1243">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1243);</script>
</div>
<div class="panel-pane pane-ad pane-1264 broadstreet-ad broadstreet-1264">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1264);</script>
</div>
</div>
</div>
<div class="page-wrapper">
<header>
<div class="panel-panel panel-col-header-prefix clearfix">
<div class="inside"><div class="panel-pane pane-block pane-menu-secondary-menu">
<ul class="menu"><li class="first leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="http://bataviaslist.com/e-mail-newsletter/" title="">E-mail Newsletter</a></li>
<li class="leaf"><a href="http://bataviaslist.com/calendar/" title="">Calendar</a></li>
<li class="leaf"><a href="/36453/contact-us" title="Contact Us">Contact Us</a></li>
<li class="leaf"><a href="http://mediakit.thebatavian.com/" title="Page about advertising on the site.">Advertise</a></li>
<li class="last leaf"><a href="/1917/about-batavian" title="">About</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel panel-col-header clearfix">
<div class="inside"><div class="panel-pane pane-page-logo">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.thebatavian.com/files/thebatavian_logo.png" alt="Home" /></a> </div>
<div class="panel-pane pane-search-api-page-search-box">
<form class="search-api-page-search-form-content" action="/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" method="post" id="search-api-page-search-form-content" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
<label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
<input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form--z5isi3BeleiCQ_MoPr3wS-elqEpAxdhYrea7XBScYs" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content" />
</div></form> </div>
<div class="panel-pane pane-page-slogan">
Local Matters </div>
</div>
</div>
<div class="panel-panel panel-col-header-suffix clearfix">
<div class="inside"><div class="panel-pane pane-ad pane-1246 broadstreet-ad broadstreet-1246">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1246);</script>
</div>
<div class="panel-pane pane-ad pane-1263 broadstreet-ad broadstreet-1263">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1263);</script>
</div>
<div class="panel-pane pane-ad pane-1261 broadstreet-ad broadstreet-1261">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1261);</script>
</div>
</div>
</div>
</header>
<div class="panel-panel panel-col-navigation clearfix">
<div class="inside"><div class="panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="http://bataviaslist.com/" title="">Batavia&#039;s List</a></li>
<li class="leaf"><a href="http://shoplocal.thebatavian.com" title="">Shop Local</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/business" title="News of local business">Business</a></li>
<li class="leaf"><a href="/announcements" title="">Announcements</a></li>
<li class="leaf"><a href="/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://thebatavian.com/milestones" title="">Milestones</a></li>
<li class="leaf"><a href="http://bataviaslist.com/listings/browse-categories/9/employment/" title="">Jobs</a></li>
<li class="last leaf"><a href="http://bataviaslist.com/listings/browse-categories/4/real-estate-and-housing/" title="">Housing</a></li>
</ul> </div>
</div>
</div>
<div class="center-wrapper clearfix">
<div class="panel-panel page-col-first">
<div class="inside"><div class="panel-pane pane-ad pane-1248 broadstreet-ad broadstreet-1248">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1248);</script>
</div>
<div class="panel-pane pane-ad pane-39917 broadstreet-ad broadstreet-39917">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(39917);</script>
</div>
<div class="panel-pane pane-custom pane-1">
<p>&gt;&gt; Download &lt;&lt;<br /><a href="https://itunes.apple.com/us/app/the-batavian/id1232469082?mt=8&amp;ign-mpt=uo%3D4" target="_blank">New iOS App</a><br /><a href="https://play.google.com/store/apps/details?id=com.thebatavian.mobile.thebatavian" target="_blank">New Android App</a></p>
</div>
<div class="panel-pane pane-block pane-user-login">
<h2 class="pane-title">User login</h2>
<form class="user-login-form" action="/" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">E-mail or username <span class="form-required" title="This field is required.">*</span></label>
<input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
<label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
<input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-12U4oSXhgsxA8rlww6wDxBhJpdekwCjLEtAzwkMeNJI" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form> </div>
<div class="panel-pane pane-ad pane-1255 broadstreet-ad broadstreet-1255">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1255);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-genseecountytowns">
<h2 class="pane-title">Our Towns</h2>
<ul class="menu"><li class="first leaf"><a href="/alabama" title="">Alabama</a></li>
<li class="leaf"><a href="/alexander" title="">Alexander</a></li>
<li class="leaf"><a href="/batavia" title="">Batavia</a></li>
<li class="leaf"><a href="http://thebatavian.com/bergen" title="">Bergen</a></li>
<li class="leaf"><a href="/bethany" title="">Bethany</a></li>
<li class="leaf"><a href="/byron" title="">Byron</a></li>
<li class="leaf"><a href="http://thebatavian.com/corfu" title="">Corfu</a></li>
<li class="leaf"><a href="/darien" title="">Darien</a></li>
<li class="leaf"><a href="/elba" title="">Elba</a></li>
<li class="leaf"><a href="/tags/le-roy-1" title="">LeRoy</a></li>
<li class="leaf"><a href="/oakfield" title="">Oakfield</a></li>
<li class="leaf"><a href="/pavilion" title="">Pavilion</a></li>
<li class="leaf"><a href="/pembroke" title="">Pembroke</a></li>
<li class="last leaf"><a href="/stafford" title="">Stafford</a></li>
</ul> </div>
<div class="panel-pane pane-ad pane-1267 broadstreet-ad broadstreet-1267">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1267);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-53093">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(53093);</script>
</div>
<div class="panel-pane pane-ad pane-1253 broadstreet-ad broadstreet-1253">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1253);</script>
</div>
<div class="panel-pane pane-ad pane-1266 broadstreet-ad broadstreet-1266">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1266);</script>
</div>
<div class="panel-pane pane-ad pane-23893 broadstreet-ad broadstreet-23893">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(23893);</script>
</div>
<div class="panel-pane pane-views pane-comments-all-recent">
<h2 class="pane-title">Recent comments</h2>
<div class="view view-comments-all-recent view-id-comments_all_recent view-display-id-default view-dom-id-ef7a0fe810f2f9fb40e64ff2b3b48445">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102263#comment-102263">Capitalism at it&#039;s best. The</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Daniel Norstrand</span></span> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102262#comment-102262">Howard, I did not say there</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">John Roach</span></span> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102261#comment-102261">There&#039;s some high level of</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Howard B. Owens</span></span> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102260#comment-102260">Tom, they will just find</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">John Roach</span></span> </div></li>
<li class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102259#comment-102259">&quot;Those who would give up</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Daniel Norstrand</span></span> </div></li>
<li class="views-row views-row-6 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102258#comment-102258">Hi Mr. Killelea.....I have</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Mary K. Lennon</span></span> </div></li>
<li class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102257#comment-102257">I hate to see an additional</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">tom hunt</span></span> </div></li>
<li class="views-row views-row-8 views-row-even">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102256#comment-102256">To All Readers of The</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Thomas Callan</span></span> </div></li>
<li class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102254#comment-102254">Jim, those were deleted by</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Frank Bartholomew</span></span> </div></li>
<li class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-subject"> <span class="field-content"><a href="/comment/102253#comment-102253">The last sentence says it all</a></span> </div>
<div class="views-field views-field-name-1"> <span class="views-label views-label-name-1">by: </span> <span class="field-content"><span class="username">Frank Bartholomew</span></span> </div></li>
</ul></div> </div>
</div> </div>
<div class="panel-pane pane-ad pane-1252 broadstreet-ad broadstreet-1252">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1252);</script>
</div>
<div class="panel-pane pane-ad pane-1265 broadstreet-ad broadstreet-1265">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1265);</script>
</div>
<div class="panel-pane pane-ad pane-1250 broadstreet-ad broadstreet-1250">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1250);</script>
</div>
<div class="panel-pane pane-block pane-menu-menu-sponsors">
<h2 class="pane-title">Community Sponsors</h2>
<ul class="menu"><li class="first leaf"><a href="http://www.adammillertoyandbicycle.com/" target="_blank">Adam Miller Toy and Bicycle</a></li>
<li class="leaf"><span title="" class="nolink">Advanced Podiatry Associates</span></li>
<li class="leaf"><a href="https://www.facebook.com/Affordable-Floorcovering-433392136828252/?fref=ts" title="">Affordable Floorcovering</a></li>
<li class="leaf"><a href="http://www.alexsribs.com/">Alex&#039;s Place</a></li>
<li class="leaf"><span title="" class="nolink">A Place for Change - Joan Liggetto</span></li>
<li class="leaf"><a href="http://ascensionrcc.weconnect.com" title="">Ascension Parish</a></li>
<li class="leaf"><a href="http://www.bataviaassemblyofgod.com" title="">Batavia Assembly of God Church</a></li>
<li class="leaf"><a href="http://www.bataviadownscasino.com/">Batavia Downs</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Optical</span></li>
<li class="leaf"><a href="https://www.facebook.com/BataviasOriginal/" title="">Batavia&#039;s Original</a></li>
<li class="leaf"><a href="http://www.bataviapediatrics.com" title="">Batavia Pediatrics</a></li>
<li class="leaf"><a href="http://www.bataviaplayers.org" title="">Batavia Players</a></li>
<li class="leaf"><span title="" class="nolink">Batavia Redemption Center, Eastown Beverages</span></li>
<li class="leaf"><a href="http://www.bataviashowtime.com" title="">Batavia Showtime</a></li>
<li class="leaf"><a href="http://www.bataviatailorsandcleaners.com" title="">Batavia Tailors &amp; Cleaners</a></li>
<li class="leaf"><a href="http://www.beds-n-bones.com/">Beds &#039;n&#039; Bones Pet Lodge</a></li>
<li class="leaf"><a href="https://www.belhavenkennels.com" title="">Belhaven Kennels</a></li>
<li class="leaf"><span class="nolink">Bill Fox and Son Construction &amp; Remodeling</span></li>
<li class="leaf"><a href="http://www.bontragerauction.com/">Bontrager&#039;s Real Estate</a></li>
<li class="leaf"><a href="http://www.bourbonandburger.com/#!" title="">Bourbon &amp; Burger Co.</a></li>
<li class="leaf"><a href="http://www.bubbaslandscape.net" title="">Bubba&#039;s Landscaping</a></li>
<li class="leaf"><a href="https://www.facebook.com/Byronhotelandtrailhouse" title="">Byron Hotel &amp; Trail House</a></li>
<li class="leaf"><a href="https://www.facebook.com/The-Caryville-Inn-766671390026087/?fref=ts" title="">The Caryville Inn</a></li>
<li class="leaf"><a href="http://www.castilonechryslerdodgejeep.net/index.htm" title="">Castilone Chrysler Dodge Jeep</a></li>
<li class="leaf"><span class="nolink">CB Beach Mortuary</span></li>
<li class="leaf"><a href="http://www.cedarstreetonline.com/">Cedar St. Sales and Rentals</a></li>
<li class="leaf"><a href="http://www.centerstreetsmokehouse.com/">Center Street Smokehouse</a></li>
<li class="leaf"><a href="https://chapinmfg.com" title="">Chapin</a></li>
<li class="leaf"><a href="https://www.facebook.com/ChapsElbaDiner?fref=ts" title="">Chap&#039;s Elba Diner &amp; Catering</a></li>
<li class="leaf"><a href="http://www.chesleysauto.com" title="">Chesley&#039;s Auto</a></li>
<li class="leaf"><a href="http://www.classicopticalbatavia.com/" title="">Classic Optical</a></li>
<li class="leaf"><a href="http://www.councilbatavia.com/">Council Opticians</a></li>
<li class="leaf"><a href="http://www.countryline.biz" title="">Country Line Electric</a></li>
<li class="leaf"><a href="http://www.crazycheapcars.com/">Crazy Cheap Cars</a></li>
<li class="leaf"><a href="http://danstire.com/">Dan&#039;s Tire</a></li>
<li class="leaf"><a href="http://www.dandrdepot.com/">D&amp;R Depot Restaurant</a></li>
<li class="leaf"><a href="http://www.deepbluepoolandspa.com/">Deep Blue Pool &amp; Spa</a></li>
<li class="leaf"><a href="http://webmaster732.wixsite.com/dennys" title="">Denny&#039;s Pool World</a></li>
<li class="leaf"><a href="http://www.derrickmonumentcompany.com/">Derrick Monument Company</a></li>
<li class="leaf"><a href="https://thedivinetree.co" title="">The Divine Tree</a></li>
<li class="leaf"><a href="http://www.dolcepanepinto.com" title="">Dolce Panepinto Attorneys At Law</a></li>
<li class="leaf"><a href="http://www.dumbleton.com" title="">Dumbleton&#039;s Used Auto Parts</a></li>
<li class="leaf"><a href="https://elifishbrewing.com" title="">Eli Fish Brewing Co.</a></li>
<li class="leaf"><a href="http://www.empireaccess.com" title="">Empire Access</a></li>
<li class="leaf"><a href="https://www.esc.edu/openhouse/?utm_source=ACQ_BAT&amp;utm_medium=DISPLAY&amp;utm_term=GVC&amp;utm_campaign=FY18-19SWOH&amp;utm_content=01142019" title="">Empire State College</a></li>
<li class="leaf"><a href="http://www.erieeast.com" title="">Erie East Windows &amp; Doors</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/4-Nails/125160320872661?fb_dtsg_ag=AdyD3I5_cwQ9n1vujVFWi2Ni4utxB1elpoBfInoZiT6Vkg%3AAdzXTncNhmW49LNyFYcRZ45KgG581dQwp2L8dl6LoN4iiw" title="">4-Nails</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Fab-Fajita-Pita/1033621993415084?fref=ts" title="">Fab Fajita &amp; Pita</a></li>
<li class="leaf"><a href="http://www.falconefuneralhome.com/">Falcone Family Funeral &amp; Cremation Service Inc.</a></li>
<li class="leaf"><a href="http://www.falleti.com/">Falleti Motors</a></li>
<li class="leaf"><a href="https://www.farmerscreekside.com" title="">Farmer&#039;s Creekside Tavern &amp; Inn</a></li>
<li class="leaf"><a href="http://www.fastecautomotive.com/">Fastec Automotive</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzabatavia.com/">Ficarella&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.powdercoattoday.com">The Finishing Line</a></li>
<li class="leaf"><a href="http://www.1stchoicetravel.com/" title="">First Choice Travel</a></li>
<li class="leaf"><a href="http://www.floralfantasiesbatavia.com/">Floral Fantasies</a></li>
<li class="leaf"><a href="http://stores.ebay.com/FOXPROWL" title="">Foxprowl Collectibles</a></li>
<li class="leaf"><a href="https://www.facebook.com/geneseecouncil/" title="">GCASA</a></li>
<li class="leaf"><a href="https://www.genesee.edu" title="">Genesee Community College</a></li>
<li class="leaf"><a href="http://www.co.genesee.ny.us/departments/health/radon2.html" title="">Genesee County Health Department</a></li>
<li class="leaf"><a href="http://www.geneseedental.com/">Genesee Dental Group</a></li>
<li class="leaf"><a href="http://www.geracerealty.com" title="">Gerace Realty - Robert J. Gerace</a></li>
<li class="leaf"><a href="http://www.gilmartinfuneralhome.com/" title="">Gilmartin Funeral Home &amp; Cremation Company, Inc.</a></li>
<li class="leaf"><a href="http://www.godfreyspond.org/">Godfrey&#039;s Pond</a></li>
<li class="leaf"><a href="http://www.greensofleroy.com" title="">Greens of LeRoy</a></li>
<li class="leaf"><a href="https://www.geneseehabitat.com" title="">Habitat for Humanity - ReStore</a></li>
<li class="leaf"><a href="http://www.hairstudio25.com/">Hair Studio 25</a></li>
<li class="leaf"><a href="http://www.bataviafuneralhomes.com/">H.E. Turner &amp; Co.</a></li>
<li class="leaf"><a href="http://www.hardcoraudio.com/">Hardcor Audio</a></li>
<li class="leaf"><a href="http://www.harriswilcox.com/home/" title="">Harris Wilcox Inc.</a></li>
<li class="leaf"><a href="http://www.haul-4-less.com/">Haul-4-Less</a></li>
<li class="leaf"><a href="http://henryhcook.com" title="">Henry H. Cook Inc.</a></li>
<li class="leaf"><a href="http://www.hvolttattoo.com/">High Voltage Tattoo</a></li>
<li class="leaf"><a href="http://www.horizon-health.org" title="">Horizon Health Services</a></li>
<li class="leaf"><a href="http://www.htpartners.net/">Humphrey&#039;s Electric &amp; Security</a></li>
<li class="leaf"><a href="http://www.mcandrewfuneralhomes.net/">J. Leonard McAndrew</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Jagged-Edges-Salon/117143028365903" title="">Jagged Edges Salon</a></li>
<li class="leaf"><span title="" class="nolink">Jenn&#039;s Cleaning Service</span></li>
<li class="leaf"><span class="nolink">John&#039;s Service Station</span></li>
<li class="leaf"><a href="http://www.johnsonselderlycare.com" title="">Johnson&#039;s Elderly Care</a></li>
<li class="leaf"><a href="http://www.kenbarrett.com/">Ken Barrett</a></li>
<li class="leaf"><a href="http://www.bataviakiwanis.org" title="">Kiwanis</a></li>
<li class="leaf"><a href="http://www.kreativedesignkitchenandbath.com/">Kreative Design Kitchen &amp; Bath</a></li>
<li class="leaf"><a href="http://www.landltransmissions.com/">L&amp;L Transmission, Inc.</a></li>
<li class="leaf"><a href="https://www.facebook.com/pg/LBGrand/about/?ref=page_internal" title="">LB Grand</a></li>
<li class="leaf"><a href="http://www.lambertsjewelers.com">Lambert&#039;s Design Jewelers</a></li>
<li class="leaf"><a href="https://www.facebook.com/liviabeautyspa/?hc_ref=SEARCH&amp;fref=nf" title="">Livia Beauty &amp; Spa</a></li>
<li class="leaf"><a href="https://www.facebook.com/pg/MexicanTaqueriaLosCompadres/photos/?ref=page_internal" title="">Los Compadres Mexican Tanqueria</a></li>
<li class="leaf"><a href="http://www.mainstpizzacompany.com/">Main St. Pizza Company</a></li>
<li class="leaf"><a href="http://mcpinc.com" title="">Marchese Computer</a></li>
<li class="leaf"><a href="https://www.marklewisagency.com" title="">Mark Lewis - State Farm Agency</a></li>
<li class="leaf"><span class="nolink">Matteo &amp; Mullen, CPA</span></li>
<li class="leaf"><a href="http://www.maxpiesfurniture.com/">Max Pies</a></li>
<li class="leaf"><span class="nolink">O&#039;Lacy&#039;s Irish Pub</span></li>
<li class="leaf"><a href="http://www.oakfieldfitness.com/">Oakfield Fitness</a></li>
<li class="leaf"><a href="http://oliverscandies.com/">Oliver&#039;s Candies</a></li>
<li class="leaf"><span class="nolink">Optique</span></li>
<li class="leaf"><a href="http://www.pandlair.com" title="">P&amp;L Air</a></li>
<li class="leaf"><a href="http://www.ficarellaspizzaleroy.com" title="">Pastore&#039;s Pizzeria</a></li>
<li class="leaf"><a href="http://www.pellegrinoautosales.com/">Pellegrino Auto Sales</a></li>
<li class="leaf"><a href="https://www.thebatavian.com/bowling" title="">Pin Points</a></li>
<li class="leaf"><a href="https://www.facebook.com/pg/Precision-Lawn-Care-LLC-LeRoy-NY-169998196482947/about/?ref=page_internal" title="">Precision Lawn Care</a></li>
<li class="leaf"><a href="http://www.randdoutletcenter.com/">R&amp;D Outlet</a></li>
<li class="leaf"><a href="http://www.rahaitzcompany.com" title="">R.A. Haitz Company</a></li>
<li class="leaf"><a href="http://www.rwvapors.com/">RW Vapors</a></li>
<li class="leaf"><a href="http://www.reedeye.com" title="">Reed Eye Associates</a></li>
<li class="leaf"><a href="http://www.riderrealestate.com" title="">Rider Real Estate</a></li>
<li class="leaf"><a href="https://www.rochesterregional.org/find-a-doctor/ummc/" title="">Rochester Regional Health @ UMMC</a></li>
<li class="leaf"><a href="http://sallomehvac.com" title="">Sallome Heating &amp; Cooling</a></li>
<li class="leaf"><span class="nolink">Santino&#039;s Pizza</span></li>
<li class="leaf"><a href="http://www.selectcollisionny.com" title="">Select Collision</a></li>
<li class="leaf"><a href="http://www.settlersrestaurant.com/">Settler&#039;s Restaurant</a></li>
<li class="leaf"><a href="http://www.skylinervresort.com" title="">Skyline RV Sales &amp; Service</a></li>
<li class="leaf"><span class="nolink">Sloat&#039;s Tire</span></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Smokin-Eagle-BBQ/171066096336858?fref=ts">Smokin&#039; Eagle Brew &amp; BBQ</a></li>
<li class="leaf"><a href="http://www.southsidedeli.com/">Southside Deli</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/Stella-Collision-Serv-Inc/163791313638569" title="">Stella Collision</a></li>
<li class="leaf"><a href="http://www.tfbrowns.com/">T.F. Brown&#039;s</a></li>
<li class="leaf"><a href="http://www.smhawley.com/">The Insurance Center</a></li>
<li class="leaf"><a href="http://www.redosier.com" title="">The Red Osier Landmark Restaurant, Stafford</a></li>
<li class="leaf"><a href="http://www.thompsonmotorsllc.com" title="">Thompson Motors</a></li>
<li class="leaf"><a href="http://www.tomaszewskifh.com/">Tomaszewski Funeral &amp; Cremation Chapel</a></li>
<li class="leaf"><a href="https://www.tompkinsins.com" title="">Tompkins Bank of Castle Insurance</a></li>
<li class="leaf"><a href="http://toyotaofbatavia.calls.net/?utm_source=google&amp;utm_content=ZRgptxKl&amp;utm_medium=cpc&amp;utm_campaign=PaidSearch&amp;siteid=SEM_GNY10_google_paidsearch&amp;utm_term=toyota+of+batavia+ny" title="">Toyota of Batavia</a></li>
<li class="leaf"><a href="https://www.facebook.com/CenterForCommunityHealthandPrevention.URMC/" title="">URMC Center for Community Health - Healthy Living LeRoy</a></li>
<li class="leaf"><a href="http://vallejewelersbatavia.com/">Valle Jewelers</a></li>
<li class="leaf"><a href="https://www.waterslawnandsnow.com/snow-removal" title="">Waters Lawn and Snow</a></li>
<li class="leaf"><a href="https://www.waterslawnandsnow.com/plumbing-heating-and-electrical" title="">Waters Plumbing Heating Electrical</a></li>
<li class="leaf"><a href="https://www.facebook.com/pages/West-Main-Wine-and-Spirits/208995262447108">West Main Wine &amp; Spirits</a></li>
<li class="leaf"><span class="nolink">Western Regional Off Track</span></li>
<li class="leaf"><a href="http://www.williamkentinc.com/">William Kent, Inc.</a></li>
<li class="leaf"><a href="http://www.glowymca.org" title="">YMCA</a></li>
<li class="leaf"><a href="http://www.yassestruckingandconstruction.com" title="">Yasses Construction</a></li>
<li class="leaf"><a href="https://www.facebook.com/TheYngodessShop">Yngodess Shop</a></li>
<li class="last leaf"><a href="https://www.facebook.com/Yume-Asian-Bistro-241123629393541/?fref=ts" title="">Yume Asian Bistro</a></li>
</ul> </div>
</div>
</div>
<div class="panel-panel page-col">
<div class="inside"><div class="panel-pane pane-ad pane-1244 broadstreet-ad broadstreet-1244">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1244);</script>
</div>
<div class="panel-pane pane-page-title">
<h1></h1>
</div>
<div class="panel-pane pane-page-content">
<div class="panel-pane pane-node-created">
March 21, 2019 - 10:29am </div>
<div class="panel-pane pane-node-title">
<h1>Today&#039;s Poll: Should Batavia Downs be able to offer sports betting?</h1>
</div>
<div class="panel-pane pane-node-submission">
posted by <span class="username">Howard B. Owens</span> in <a href="/tags/polls">polls</a>. </div>
<div class="panel-pane pane-entity-field pane-node-body">
<div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10271972.js"></script><noscript><a href="https://poll.fm/10271972">Should Batavia Downs be able to offer sports betting?</a></noscript></div></div></div> </div>
<div class="panel-pane pane-social-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712" target="_blank" class="share-facebook" title="Share this page on Facebook" data-url="https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712"><img src="/sites/all/themes/omega_batavian/images/facebook.png" alt="Share this page on Facebook" />Recommend</a><a href="https://twitter.com/intent/tweet/?text=Today%27s+Poll%3A+Should+Batavia+Downs+be+able+to+offer+sports+betting%3F&url=https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712&via=thebatavian" target="_blank" class="share-twitter" title="Share this page on Twitter"><img src="/sites/all/themes/omega_batavian/images/twitter.png" alt="Share this page on Twitter" />Tweet</a><a href="https://pinterest.com/pin/create/button/?url=https://www.thebatavian.com/howard-b-owens/todays-poll-should-batavia-downs-be-able-to-offer-sports-betting/529712&media=https://www.thebatavian.com/files/thebatavian_logo.png&description=" target="_blank" class="share-pinterest" title="Share this page on Pinterest"><img src="/sites/all/themes/omega_batavian/images/pinterest.png" alt="Share this page on Pinterest" />Pin it</a> </div>
<div class="panel-pane pane-node-comment-form">
<h2 class="pane-title">Post new comment</h2>
<a href="/user/login?destination=node/529712%23comment-form">Log in</a> or <a href="/user/register?destination=node/529712%23comment-form">register</a> to post comments </div>
</div>
</div>
</div>
<div class="panel-panel page-col-last">
<div class="inside"><div class="panel-pane pane-ad pane-1945 broadstreet-ad broadstreet-1945">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1945);</script>
</div>
<div class="panel-pane pane-ad pane-1258 broadstreet-ad broadstreet-1258">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1258);</script>
</div>
<div class="panel-pane pane-block pane-broadstreet-ads-1949">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1949);</script>
</div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Calendar</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-block view-dom-id-5f3d259b2f00ce9127f4fd46e976f53b">
<div class="view-header">
<div class="date-nav-wrapper clearfix">
<div class="date-nav item-list">
<div class="date-heading">
<h3><a href="https://www.thebatavian.com/calendar-node-field-event-date-time/month/2019-03" title="View full page month">March 2019</a></h3>
</div>
<ul class="pager">
<li class="date-prev">
<a href="https://www.thebatavian.com/frontpage?mini=2019-02" title="Navigate to previous month" rel="nofollow">&laquo;</a> </li>
<li class="date-next">
<a href="https://www.thebatavian.com/frontpage?mini=2019-04" title="Navigate to next month" rel="nofollow">&raquo;</a> </li>
</ul>
</div>
</div>
</div>
<div class="view-content">
<div class="calendar-calendar"><div class="month-view">
<table class="mini">
<thead>
<tr>
<th class="days sun">
S </th>
<th class="days mon">
M </th>
<th class="days tue">
T </th>
<th class="days wed">
W </th>
<th class="days thu">
T </th>
<th class="days fri">
F </th>
<th class="days sat">
S </th>
</tr>
</thead>
<tbody>
<tr>
<td id="upcoming_events-2019-02-24" class="sun mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-02-25" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-02-26" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-02-27" class="wed mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-02-28" class="thu mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-01" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-01">1</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-02" class="sat mini past has-no-events">
<div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2019-03-03" class="sun mini past has-no-events">
<div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-04" class="mon mini past has-no-events">
<div class="month mini-day-off"> 4 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-05" class="tue mini past has-no-events">
<div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-06" class="wed mini past has-no-events">
<div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-07" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-07">7</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-08" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-08">8</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-09" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-09">9</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2019-03-10" class="sun mini past has-no-events">
<div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-11" class="mon mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-11">11</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-12" class="tue mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-12">12</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-13" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-13">13</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-14" class="thu mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-14">14</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-15" class="fri mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-15">15</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-16" class="sat mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-16">16</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2019-03-17" class="sun mini past has-no-events">
<div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-18" class="mon mini past has-no-events">
<div class="month mini-day-off"> 18 </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-19" class="tue mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-19">19</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-20" class="wed mini past has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-20">20</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-21" class="thu mini today has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-21">21</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-22" class="fri mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-22">22</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-23" class="sat mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-23">23</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2019-03-24" class="sun mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-24">24</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-25" class="mon mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-25">25</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-26" class="tue mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-26">26</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-27" class="wed mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-27">27</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-28" class="thu mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-28">28</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-29" class="fri mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-29">29</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-03-30" class="sat mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-30">30</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
</tr>
<tr>
<td id="upcoming_events-2019-03-31" class="sun mini future has-events">
<div class="month mini-day-on"> <a href="https://www.thebatavian.com/calendar-node-field-event-date-time/day/2019-03-31">31</a> </div><div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-01" class="mon mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-02" class="tue mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-03" class="wed mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-04" class="thu mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-05" class="fri mini empty">
 <div class="calendar-empty">&nbsp;</div>
</td>
<td id="upcoming_events-2019-04-06" class="sat mini empty">
<div class="calendar-empty">&nbsp;</div>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="view-footer">
<p><a href="/user/login">Login</a> or <a href="/user/register">register</a> to add an event.</p> </div>
</div> </div>
<div class="panel-pane pane-views pane-upcoming-events">
<h2 class="pane-title">Upcoming</h2>
<div class="view view-upcoming-events view-id-upcoming_events view-display-id-upcoming view-dom-id-cab15b1d8f8a3e47c937d25437cba463">
<div class="view-content">
<div class="item-list"><ul> <li class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/artist-reception-for-gcc-fine-arts-students-exhibit-titled-emerge-at-roz-steiner-gallery">Artist reception for GCC Fine Arts students&#039; exhibit titled &#039;Emerge&#039; at Roz Steiner Gallery</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 21 2019 - <span class="date-display-range"><span class="date-display-start">5:00pm</span> to <span class="date-display-end">7:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/fed-talks/527555">FED Talks</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 21 2019 - <span class="date-display-range"><span class="date-display-start">6:00pm</span> to <span class="date-display-end">8:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/breast-cancer-coalition-presents-free-seminar-on-genetic-testing-and-more-at-richmond-library">Breast cancer coalition presents free seminar on genetic testing and more at Richmond library</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 21 2019 - 6:00pm</span></div> </div></li>
<li class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/reception-for-several-art-exhibits-at-go-art/527534">Reception for several art exhibits at GO ART!</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 21 2019 - <span class="date-display-range"><span class="date-display-start">6:00pm</span> to <span class="date-display-end">8:00pm</span></span></span></div> </div></li>
<li class="views-row views-row-5 views-row-odd views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/events/local-author-gregory-van-dussen-speaks-on-transfiguration-and-hope-at-batavia-first">Local author Gregory Van Dussen speaks on &#039;Transfiguration and Hope&#039; at Batavia First Presbyterian Church</a></span> </div>
<div class="views-field views-field-field-event-date-time"> <div class="field-content"><span class="date-display-single">Mar 21 2019 - <span class="date-display-range"><span class="date-display-start">7:00pm</span> to <span class="date-display-end">8:30pm</span></span></span></div> </div></li>
</ul></div> </div>
<div class="more-link">
<a href="/calendar-node-field-event-date-time/month">
more </a>
</div>
</div> </div>
<div class="panel-pane pane-ad pane-1257 broadstreet-ad broadstreet-1257">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1257);</script>
</div>
<div class="panel-pane pane-ad pane-40855 broadstreet-ad broadstreet-40855">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(40855);</script>
</div>
<div class="panel-pane pane-ad pane-1262 broadstreet-ad broadstreet-1262">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1262);</script>
</div>
<div class="panel-pane pane-ad pane-1251 broadstreet-ad broadstreet-1251">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1251);</script>
</div>
<div class="panel-pane pane-ad pane-1256 broadstreet-ad broadstreet-1256">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1256);</script>
</div>
<div class="panel-pane pane-ad pane-1245 broadstreet-ad broadstreet-1245">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1245);</script>
</div>
<div class="panel-pane pane-ad pane-1249 broadstreet-ad broadstreet-1249">
<script type="text/javascript">if (typeof broadstreet !== 'undefined') broadstreet.zone(1249);</script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-page-suffix clearfix">
<div class="inside"><div class="panel-pane pane-custom pane-2">
<p>Copyright © 2008-2019 <a href="http://thebatavian.com/" title="TheBatavian.com">The Batavian</a>. All Rights Reserved. <a href="http://thebatavian.com/privacy-policy">Privacy Policy</a> | <a href="http://thebatavian.com/terms-of-service">Terms of Service</a><br />
 </p>
</div>
<div class="panel-pane pane-custom pane-3">
<p><a href="http://authenticallylocal.com"><img alt="blue button" src="https://static.tumblr.com/neq6kdr/SpUll1zvv/authenticallylocal_logo_red_web.png" /></a></p> </div>
</div>
</div>
</div>
<script type="text/javascript" src="/files/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__ZE1YzrmRrq78kDV5aH_1eaOISSctoCO7FJtBucbLSKE.js"></script>
</body>
</html>
